Sales Analysis Report

This Help File Page was last Modified on 09/22/2018

<< Click to Display Table of Contents >>

Navigation:  Accounts Receivable System - The Receivables Module > Receivable Reports - An Overview >

Sales Analysis Report

This Help File Page was last Modified on 09/22/2018

Sales Analysis - the process of carefully reviewing by whom, within what department or division, what you have sold, and when.

The Sales Analysis Report provides all the answers to all of those questions.

To access the Sales Analysis Report Options dialog:

a)From the Backstage Menu System Select Reports and Choose Receivable Reports, or

b)From the Quick Access Menu, Select Reports and Choose Receivable Reports

On the Receivable Reports Menu, Choose the Sales Analysis option to display the Sales Analysis Report Options dialog shown below.

 

Sales Analysis Report tabs - There are three tabs on the Sales Analysis Report dialog.

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).

 

HelpFilesSalesAnalysisReportDialog

Sales Analysis Report - Options tab

 

Report Type - Choose the appropriate report format:

Summary Report - By default, Summary is selected which lists the Sale-Purchase Items that were used on any Invoices created within the specified Date Range and matching the other Parameters selected below.

Detail Report - Click Detail to include the Detail Line Items for each (requested) Sale-Purchase Item that was used on any Invoices created within the specified Date Range and matching the other Parameters selected below.

 

Period To Review - Identify the desired Date Range for the Invoice Sale Dates that are to be included in this report.

a)Click on the Date field and type the desired Date using a MM/DD/YYYY format; or

b)Use the Drop-Down Calendar/Date Entry field provided to Choose the desired Date

 

Start Date - By default, the Start Date will be the first day of the current month

End Date - By default, the End Date will be Today.

oIf required, use the Drop-Down Calendar/Date Entry fields to Choose a different Date Range.

 

Print All Departments - By default, all Departments will be included.

 

Department(s) - To print a Sales Analysis Report for a specified set of (one or more) Departments:

1.Un-check the Print All Departments box.

2.Click the Ellipse in the Department(s) field to open the Select Department dialog.

 

HelpFilesSelectDepartmentDialog

Select Department dialog

 

Check the Selected box for each Department that is to be included in the report.

Click the OK button to Close the Select Department dialog.

The Selected Department Number(s) will be inserted into the Department(s) field.

 

HelpFilesSalesAnalysisReportDepartmentsField

 

Note: Once the Print All Departments option is Un-Checked, printing the report for a User Specified set of (one or more) Department(s) becomes the default.  

To re-set the default to Print All Departments, Re-Check that box.

 

Print by Sales Person - By default, this Sales Analysis Report will print in Sale-Purchase Item Code order.

Check this box to print in Sales Person order, and within each Sales Person's list - in Sales Category Code order.

Note: Once the Print by Sales Person default setting is changed, printing the report in Sales Person order becomes the new default.

To re-set the default to Sale-Purchase Item Code order, Un-Check the Print by Sales Person box.

 

Hide Non Report Items - Check this box to exclude those Sales Categories which have been identified as Non Report.

 

Hide Tax on Line Items - Check this box to hide Tax Amount and Gross Sales Amt. columns when the Detail Line Items are included as part of the Detail Report (see above) format.

 

Division - By default, no Division is selected, therefore all Divisions will be reported.  

Use the Drop-Down Selection List to Choose to report only the Sale-Purchase Items that were Invoiced for a specific Division, or Division Group.

 

HelpFilesSalesAnalysisReportWithOptions

Sales Analysis Report - Division option

 

If you have selected a Division, or Division Group in error, place the Mouse within the Division field and press the Delete key.

 

By Sale Item(s) - Sometimes, it may be useful to print this Sales Analysis Report for a selected set of (one or more) Sale-Purchase Item Codes.

 

HelpFilesSalesAnalysisReportDialogBySalesItems

 

All - Click this button to include all Sales Category Codes (or all except those that have been Hidden based on the Hide Non-Report Items option offered above).

Specific - Click this button and then Click the Ellipse to select any number of Sales Categories using the Select Sale Items dialog provided.

Notes:If the Specific option was selected the last time this report was printed, it will be the default choice until the All option is selected as the most recent By Sale Item(s) choice.

If the Specific option was chosen the last time this report was printed, the Select Sale Items selections made at that time will become the new default.

In either case, the All or Specific options may be chosen and the Select Sale Items selections may be changed, as needed.

All "R-" sale items - Click this button to report only those Sales Categories which represent Recurring Revenue sales items.

All Non "R-" sale items - Click this button to report only those Sales Categories which do not represent Recurring Revenue sales items.

 

Recurring Billing Invoices Only - The Invoices which are created during the Auto Billing process are identified as such by the system.  

Note: Invoices that are created manually using a Recurring Billing (i.e., "R-" Sales Category) code are not part of the Recurring Billing Invoices referred to here.

 

HelpFilesSalesAnalysisReportDialogRecurringBillingInvoicesOnly

Recurring Billing Invoices Only

 

To create a Sales Analysis Report for a specific set of Invoices created using the Auto Billing process:

oYear - Using the Drop-Down Selection List provided, Choose the Year designated for these Recurring Billing Invoices.

oMonth - Using the Drop-Down Selection List provided, Choose the Month designated for these Recurring Billing Invoices.

oCycle - This field is only presented when your Company is using Multiple Billing Cycles (see the "Bill Recurring Revenue in Cycles?" discussion in the Company Options - Invoice/Proposals chapter).

If present, use the Drop-Down Selection List provided to Choose the appropriate Recurring Billing Cycle for this preview.

 

Charts - Using the Drop-Down Selection List provided, you may request that a Pie or Bar Chart be included as part of this report's output (see sample below).

This Chart capability is offered with the Sales Person, Division and/or Department options available above.

 

HelpFilesSalesAnalysisReportChartBySalesPerson

Sales Analysis Report - Preview tab - Pie Chart style - Sorted by Sales Person

 

Print - Click the Print button HelpFilesPrintButtonto Preview and optionally Print (to a File or a Printer) this Sales Analysis Report (see sample below).

The report may be Reviewed and/or Reprinted at any time, for any Date Range, by selecting any of the available option(s), whenever needed.

To Exit this Sales Analysis Report dialog, Click the Close button HelpFilesReportDialogCloseButton toward the bottom of the Options tab.

Note: The report is automatically divided by Non-Inventoried Items and then Inventory Items sold.

 

Preview - The Preview tab presents the report which resulted from the Options you've selected.

Up Arrow/Down Arrow - hi - Moves the report one line up, or one line down, respectively.

Page Up/Page Down - Moves the report to the previous or next page, respectively.

 

HelpFilesSalesAnalysisReportPreview

Sales Analysis Report - Preview Tab - Summary, by Salesperson options

 

Note 1: When the Summary option is selected and the Previewing option is chosen for the Sales Analysis Report, the User may

Click any Sale-Purchase Item Code listed on the report to expand that item to include all of the associated Line Item Detail.

Note 2:  When the Detail is printed, if the ShowTaxAndTotalPerLineItemsReport option is set to True ("T") in Company Settings,

The Tax Amount field on each Detail Line Item displays three (3) Decimal Places,

Otherwise only two (2) Decimal Places will be displayed.

 

HelpFilesSalesAnalysisReportPreview-SummaryWithSelectedDetail

Sales Analysis Report - Preview tab -Summary version with Selected Item's Line Item Detail

 

Home - HelpFilesHomeKey- Using either the screen Icon or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen Icon or your Keyboard's End key, moves the report to the bottom of the last page.

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrow to set the exact amount of Zoom you want.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIconthe displayed Sales Analysis Report.

Email - Click the Email button HelpFilesEmailButtonto send the Report to an Email Address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

 

HelpFilesSalesAnalysisReportSummarySample

Sales Analysis Report - Preview Tab - Summary, by Sales Category options

.

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesSalesAnalysisReportDataView

Sales Analysis Report - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View tab (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBox on the right at the top of the Data View tab.