Sales Tax Breakdown Report

This Help File Page was last Modified on 04/09/2018

<< Click to Display Table of Contents >>

Navigation:  Accounts Receivable System - The Receivables Module > Receivable Reports - An Overview >

Sales Tax Breakdown Report

This Help File Page was last Modified on 04/09/2018

The Sales Tax Breakdown Report provides the detailed information for Taxing Authorities that have multiple Local Option Sales Tax Rates.

Often these Sales Taxes must be reported individually by splitting out and separately reporting each portion of the Sales Taxes that were charged (e.g., the State portion, County portion, City portion, School District portion).

 

To access the Sales Tax Breakdown dialog:

a)From the Backstage Menu System Select Reports and Choose Receivable Reports, or

b)From the Quick Access Menu, Select Reports and Choose Receivable Reports

On the Receivable Reports Menu, Choose the Sales Taxes Breakdown option to display the Sales Tax - Breakdown dialog shown below.

 

Sales Tax Breakdown Report tabs - There are three tabs on the Sales Tax Breakdown Report dialog.

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).

 

HelpFilesSalesTaxBreakdownReportDialog

Sales Tax - Breakdown dialog - Options tab

 

Report Type - Choose the reporting method to be used for this Sales Taxes - Breakdown Report.

Invoiced - Report based on the Sales Tax Amounts that were billed on Invoices to Subscribers within the Date Range specified below.

Collected - Report based on the Sales Tax Amounts that were actually posted as Receipts from Subscribers, and subsequently those Receipts were properly Allocated to specific Invoices.

 

Date Range - By default, the From and To Date Range will be the most recently completed month.

a)Click on the Date field and type the desired Date using a MM/DD/YYYY format; or

b)Use the Drop-Down Calendar/Date Entry field provided to Choose the desired Date

 

From - Use the Drop-Down Calendar/Date Entry field to Select a different Starting Date on or after which, the Sales Tax data should be listed.

To - Use the Drop-Down Calendar/Date Entry field to Select a different Ending Date on or before which, the Sales Tax data should be listed.

 

By Division / Division Group - List all Divisions and/or Division Groups or select a specific Division or Division Group to be reported

All - By default, All Sales Taxes that were Invoiced to (or Collected from - see above) Subscribers within the specified Date Range will be reported - regardless of the Division or Division Group in which the Sales Taxes were assessed.

 

HelpFilesSalesTaxBreakdownReportSpecificDivision

 

Specific - To print this report for Sales Taxes Invoiced to (or Collected from) Subscribers located within a specific Company Division (or Division Group), Click the Specific button and, using the Drop-Down Selection List provided, Choose the appropriate Division (or Division Group).

 

Print - Click the Print button HelpFilesPrintButton to Preview and optionally Print (to a File or a Printer) this Sales Tax Breakdown Report.

To Exit this Report dialog, Click the Close button HelpFilesReportDialogCloseButton toward the bottom of the Options tab.

 

 

Preview - The Preview tab presents the report which resulted from the Options selected above.

Note: If the ShowTaxAndTotalPerLineItemsReport option is set to True ("T") in Company Settings, the Percentage Sales Tax Rate field display up to three (3) Decimal Places, otherwise only two (2) Decimal Places will be displayed.

 

Up Arrow/Down Arrow - hi - Moves the report one line up, or one line down, respectively.

Page Up/Page Down - Moves the report to the previous or next page, respectively.

 

HelpFilesSalesTaxBreakdownPreview

Sales Tax Breakdown Report - Preview tab

Home - HelpFilesHomeKey- Using either the screen Icon or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen Icon or your Keyboard's End key, moves the report to the bottom of the last page.

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrow to set the exact amount of Zoom you want.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIconthe displayed Sales Tax Breakdown Report.

Email - Click the Email button HelpFilesEmailButtonto send the Report to an Email Address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

 

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesSalesTaxBreakdownDataView

Sales Tax Breakdown Report - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View tab (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.