Inventory Usage

This Help File Page was last Modified on 04/03/2017

<< Click to Display Table of Contents >>

Navigation:  Inventory Tracking & Job Costing System > Inventory Tracking Reports >

Inventory Usage

This Help File Page was last Modified on 04/03/2017

Inventory Usage Report lists all Inventory Items (excluding any that were transferred to Work In Progress via a Job or Work Order entry - see the Inventory WIP Report chapter) that were used within the Date Range specified.

To access the Inventory Usage Report:

a)From the Backstage Menu System Select Reports then Choose Inventory Reports and Select the Inventory Usage option, or

b)From the Quick Access Menu, Select Reports then Choose Inventory Reports and Select the Inventory Usage option

 

HelpFilesInventoryUsageReportOptions

Inventory Usage Report - Options tab

 

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).

Detail/Summary - Select whether you want a detailed or summary style Inventory Usage Report.

The Summary choice will simply list each Inventory Item and the total cost of what was used.

The Detail report will list complete information on where, what, how much, who and when each part was used.

Order By - Establish the sequence the Inventory Items will be listed.

Inventory Item - Sort the Inventory Items by Part Number.

Subscriber - Sort the Inventory Items by Subscriber, then within each Subscriber, by the Inventory Item's Item ID.

Technician - Sort the Inventory Items by Technician, then within each Technician, by the Inventory Item's Item ID.

Job - Sort the Inventory Items by Job Number, then within each Job Number, by the Inventory Item's Item ID.

Date Used - Sort the Inventory Items by the Date that they were used, then within each Date, by the Inventory Item's Item ID.

One or All - Based on the Order By option selected above, Choose whether All of the records for the select Order By method will be listed, or only a specific One.

Inventory Item - If the Inventory Item order option was selected above, you may include All Inventory Usage in the report, or the Inventory Usage of One specific Inventory Item.

oOne - Click this button to report usage for only one Inventory Item.  Use the Drop-Down Selection List to Choose the appropriate Inventory Item's Item ID.

oAll - The default.  All Inventory Usage of all Inventory Items will be listed.

Subscriber - If the Subscriber order option was selected above, you may include All your Subscriber's Inventory Usage in the report, or the Inventory Usage of One specific Subscriber.

oOne - Click this button to report usage for only one Subscriber.  Use the Drop-Down Selection List to Choose the required Subscriber.

oAll - The default.  All Inventory Usage for all Subscribers will be listed.

Technician - If the Technician order option was selected above, you may include All your Technician's Inventory Usage in the report, or the Inventory Usage of One specific Technician.

oOne - Click this button to report usage for only one Technician.  Use the Drop-Down Selection List to Choose the required Technician.

oAll - The default.  All Inventory Usage for all Technician will be listed.

Job - If the Job order option was selected above, you may include All your Jobs in the report, or the Inventory Usage of One specific Job.

oOne - Click this button to report usage on only one Job.  Use the Drop-Down Selection List to Choose the required Job.

oAll - The default.  All Inventory Usage for all Jobs will be listed.

Date Used - If the Date Used order option was selected above (see Dates below), you may include All Dates that Inventory Items were Used in the report, or the Inventory Usage that occurred within a specific Date Range.

Sort By - This option is only available if you've selected Inventory Item as the desired Order.  You may Choose the order that the Inventory Items will be listed.

Group Code and Part Number - Sorts the Inventory Items by Group Code, then within each Group, by Part Number (Item ID).

Part Number - Sorts the Inventory Items by Part Number (Item ID).

Dates - Click the Selected button to report Inventory Usage that occurred within the specified Beginning and Ending Date Range.

By default, these dates will be for the month preceding the current month.

 

HelpFilesInventoryUsageReportSelectedDatesOption

Selected Dates option with default Dates inserted

 

Print - Click the Print button HelpFilesPrintButton to Preview and optionally Print (to a File or a Printer) this Inventory Usage Report.

To Exit this Report dialog, Click the Close button HelpFilesReportDialogCloseButton toward the bottom of the Options tab.

 

Preview - The Preview tab presents the report which resulted from the Options you've selected.

Up Arrow/Down Arrow - hi - Moves the report one line up, or one line down, respectively.

Page Up/Page Down - Moves the report to the previous or next page, respectively.

Subscriber ID - Click this number to open the related Subscriber Form.

Job #  - Click this number to open the related Job Form.

W/O# - Click this number to open the related Service Request Form.

Inv. # - Click this number to open the related Invoice Form.

 

HelpFilesInventoryUsageReportPreview

Inventory Usage Report - Preview tab

Home - HelpFilesHomeKey- Using either the screen icon or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen icon or your Keyboard's End key, moves the report to the bottom of the last page.

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrows to set the exact amount of Zoom you want.

 

Type - The Type column on the Inventory Usage Report identifies how that Inventory Item was used.

Sale = The Inventory Item was billed to a Subscriber through the Sales Form

Job = The Inventory Item was used in a Job and was recorded on the Inventory tab for that specific Job.

Work Order = The Inventory Item was recorded on a Service Request and was recorded in the Inventory\Materials tab for that specific Work Order.

Adjust = The Quantity of the Inventory Item was changed in the Warehouses Form's Edit Inventory Values dialog.  

 

Note: The Adjust Type is not listed in the Inventory Usage Report, but rather in the Inventory Adjustments Report.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIconthe displayed Inventory Usage Report.

Email - Click the Email button HelpFilesEmailButtonto send the Report to an Email Address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

 

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesInventoryUsageReportDataView

Inventory Usage Report - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View Form (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.