Trial Balance Report

This Help File Page was last Modified on 06/12/2018

<< Click to Display Table of Contents >>

Navigation:  General Ledger System > Financial Statements & Reporting >

Trial Balance Report

This Help File Page was last Modified on 06/12/2018

The Trial Balance Report provides:

A comparison of all of your Debit and Credit transaction entries;

For all Financial Transactions that were posted to all of the Debit and Credit account types; and

Determines whether your General Ledger is In-Balance.

This Trial Balance Report may be requested for any Date, current or past, required to analyze the status of your Company's General Ledger Trial Balance at that designated point in time.

 

Understanding the General Ledger Checkpoint created from the Trial Balance Report:

a)When a Trial Balance Report is created for All Divisions and All Departments, that report's data set is inserted as a Checkpoint.

 

HelpFilesTrialBalanceReportDialog-AllDivisionsAllDepartments

Trial Balance Report - Options tab - All Divisions & All Departments

 

HelpFilesGLCheckPointPrintPreviewFromTrialBalance

Print Preview for GL Checkpoint from Trial Balance Report - All Divisions & All Departments

 

b)When a Trial Balance Report is created for a set of one or more selected Divisions (see "Divisions" below) and/or a set of one or more selected Departments (see "Departments" below), that report's data set is not inserted as a Checkpoint.

 

Summary by Account Type - A few words about the Trial Balance and its importance in relation to reporting for a closed month:

Always examine the Summary by Account Type section on last page of your Trial Balance.

The total Value in the Debit column should equal the total Value in the Credit column.

 

HelpFilesTrialBalanceReportSummary

 

The Assets plus the Expenses account totals should equal the sum of the Liabilities, Equity and Sales account totals.

Also, the Expenses total should equal Sales total.

This is because each Financial Transaction posted to the General Ledger System is analyzed to determine whether it will affect Profit or Loss.

When it does, the system  automatically posts the appropriate Financial Transactions for Profit or Loss Amounts to the Mandatory Current Earnings and Earnings Posting Accounts (which is included in the Expenses total).

 

To access the Trial Balance Report dialog use either of these two methods:

a)From the Backstage Menu System Select Reports and Choose the General Ledger Menu, then Click the Trial Balance option, or

b)From the Quick Access Menu, Select Reports and Choose the General Ledger Menu, then Click the Trial Balance option.

 

Those General Ledger Accounts with a zero balance ("$0.00") based on the As Of Date selected below will not be listed in the Trial Balance report.

 

Trial Balance Report tabs - There are three tabs on the Trial Balance dialog.

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).

 

HelpFilesTrialBalanceReportDialog

Trial Balance Report - Options tab

 

As Of - By default, when accessing this field's Drop-Down Calendar/Date Entry field, will by Today.

Use the Drop-Down Calendar/Date Entry field provided to Choose Today, or select a different As Of Date for this Trial Balance Report, if needed.

 

HelpFilesTrialBalanceReportAsOfField

Trial Balance Report - Options tab - As Of Date field

 

Group by GL Accounts - Check this box to list each General Ledger Account only once, with only a summary total for all Financial Transactions posted for any Department and/or Division.

If no Check is inserted, the Financial Transaction total for each General Ledger Account will be listed for each Department and/or Division,

This will result in the same Account being listed multiple times to show the subtotals for each individual Department and/or Division

However, as described below, the report may be limited to a specific set of one or more Departments, and/or one or more Divisions

 

Divisions - By default, the Financial Information from All Divisions will be reported:

Specific - To identify a specific set of one or more Division(s) to be reported:

oClick the Specific button and Click the Ellipse on the right side of the Specific field.

oUsing the Select Division dialog that will be displayed:

 

HelpFilesSelectDivisionDialog

Select Division dialog

 

oCheck the Division(s) to be included in this report.

oClick the OK button.

oWhen reporting by a selected set of one or more Division(s) (instead of All Divisions), the Summary by Account Type section will not be included in that report.

 

Departments - By default, the Financial Information from All Departments will be reported.

Specific - To identify a specific set of one or more Department(s) to be reported:

oClick the Specific button and Click the Ellipse on the right side of the Specific field.

oUsing the Select Division dialog that will be displayed:

 

HelpFilesSelectDepartmentDialog

Select Department dialog

 

oCheck the Department(s) to be included in this report.

oClick the OK button.

oWhen reporting by a selected set of one or more Department(s) (instead of All Departments), the Summary by Account Type section will not be included in that report.

Print - Click the Print button HelpFilesPrintButtonNoPictureto Preview and optionally Print (to a File or a Printer) this Trial Balance Report.

 

The Preview tab presents the report which resulted from the Options you've selected.

GL Number - The Transaction Number for each entry is underlined and printed in Blue.

While Previewing the Trial Balance Report, you may Click on any General Ledger number to open the Account Register Form for this General Ledger Account.

Up Arrow/Down Arrow - hi - Moves the report one line up, or one line down, respectively.

Page Up/Page Down - Moves the report to the previous or next page, respectively.

 

HelpFilesTrialBalanceReportSample

Trial Balance - Preview tab

 

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrows to set the exact amount of Zoom you want.

 

HelpFilesTrialBalanceReportSampleByGL

Trial Balance by GL Account - Preview tab

 

GL Number - Click any General Ledger Account Number to view the Account Register for that GL Number.

 

HelpFilesTrialBalanceWithAccountRegister

 

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIconthe displayed Profit & Loss Statement, and may also be converted to a PDF or various other types of documents, or into an Excel® Spreadsheet file

Email - Click the Email button HelpFilesEmailButtonto send the Report to an Email Address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

 

Checking the In-Balance status:

At the end of the Trial Balance Report, the Debit (Assets and Expenses) and Credit (Liabilities, Equity and Revenue) account types are compared to ensure that your system is In-Balance.

 

HelpFilesTrialBalanceReportSummary

Trial Balance Report - Summary By Account Type sample

 

In the illustration above, as shown in the the Summary by Account Type section,  the Trial Balance is In-Balance.

 

 

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesTrialBalanceReportDataView

Trial Balance - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View Form (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.