Prospect Listing

This Help File Page was last Modified on 03/30/2017

<< Click to Display Table of Contents >>

Navigation:  Prospect Tracking System > Prospect & Proposal Reports >

Prospect Listing

This Help File Page was last Modified on 03/30/2017

This Prospect Listing dialog may appear simple, but it actually contains some features that will serve you very well as you get to better understand its many uses.

The basic purpose is to create a List of Prospects that you may view or print (to paper or a file) at will.

To view or print this Prospect Listing,

a)From the Backstage Menu System Select Reports and Choose Prospect And Proposal and Select the Prospect Listing option, or

b)From the Quick Access Menu, Select Reports and Choose Prospect And Proposal and Select the Prospect Listing option

 

Prospect Listing tabs - There are three tabs on the Prospect Listing dialog. Select the appropriate Options to configure the report's format and content as required.

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).

 

HelpFilesProspectListingDialog

Prospect Listing - Options tab

 

Salesperson(s) - Choose which Salesperson(s) will be included in this report:

All - By default, all Prospects with Active Proposals will be included in Prospect Listing report, regardless of their assigned Salesperson.

Specific - To create a Prospect Listing report for a selected set of (one or more) Salespersons using the Select Salespersons dialog:

oClick the Specific button to open the Select Salespersons dialog.

 

HelpFilesProspectListingSelectSalespersons

Prospect Listing Options - Select Salesperson dialog

 

oClick the Ellipse in the Salesperson field.

oCheck the Selected box of each Salesperson that is to be included.

oClick the OK button to save the choices, Close the Select Salespersons dialog, and insert the Employee codes of those that were chosen into the Salesperson field.

 

Status: - (All) is the default.  

Use the Drop-Down Selection List to Choose a specific Prospect Status.

 

Filter - (None) is the default.  

Use the Drop-Down Selection List to Choose a Predefined Prospect Filter, if required.

 

Short List? - Check the box to produce a one-line-per Prospect list containing their Name, Attention line, and Telephone number.

 

HelpFilesProspectListingShortListDialog

Prospect Listing - Short List & Proposal Date option

 

Proposal Summary? - Normally, only Prospects with Active Proposals will be included in Prospect Listing report.

If the Short List? box is Checked, the User may also Check the Proposal Summary? box to see the Summary Value of all Proposals included in the report, based on the Date Range entered below.

 

HelpFilesProspectListingShortListPreview

Prospect Listing - Short List, Proposal Summary - Preview tab

 

Proposals (Date Range) - Enter the Starting and Ending Dates to be used to assemble the Proposal Summary information.

a)Click on the Date field and type the desired Date using a MM/DD/YYYY format; or

b)Use the Drop-Down Calendar/Date Entry field provided to Choose the desired Date

 

Start - Using the Drop-Down Calendar/Date Entry field provided, enter the Starting Creation Date of the Summary Value of all Active Proposals.

End - Using the Drop-Down Calendar/Date Entry field provided, enter the Ending Creation Date of the Summary Value of all Active Proposals.

 

Prospects w/o Proposals? - Normally, only Prospects with Active Proposals will be included in Prospect Listing report.

To include All Prospects (including those without an Active Proposal), Check this box.

 

Print Special - See the Print Special Filters chapter for more information on this option.

Print - Click the Print button to Preview and optionally Print (to a File or a Printer) this Prospect Listing.

 

HelpFilesPrintButtonWithArrow

If you want to Choose a Custom Report Format, Click the small down arrow on the Print button and make that selection.

To Exit this Report dialog, Click the Close button HelpFilesReportDialogCloseButton toward the bottom of the Options tab.

 

Preview - The Preview tab presents the report which resulted from the Options you've selected.

 

HelpFilesProspectListingPreview

Prospect Listing - Preview tab - Full version

Home - HelpFilesHomeKey- Using either the screen Icon or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen Icon or your Keyboard's End key, moves the report to the bottom of the last page.

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrow to set the exact amount of Zoom you want.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIconthe displayed Prospect Listing.

Email - Click the Email button to open Outlook® and email this report to an address you specify.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

 

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

helpFilesProspectListingDataView

Prospect Listing - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View tab (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.