Cash Requirements Report

This Help File Page was last Modified on 04/03/2017

<< Click to Display Table of Contents >>

Navigation:  Accounts Payable System > Reporting Accounts Payable System Results >

Cash Requirements Report

This Help File Page was last Modified on 04/03/2017

It's time to Pay your Bills:

What Bills should you pay Today (this week, etc.)?

How much Cash (Money) will be required to Pay those Bills?

This Cash Requirements Report will help you answer these questions, easily, quickly and accurately.

What (if any) Refund Checks need to be printed?

There are two ways to access the Cash Requirements dialog:

a)From the Backstage Menu System Select Reports and Choose Payable Reports, or

b)From the Quick Access Menu, Select Reports and Choose Payable Reports.

Then, Select Cash Requirements.

 

Cash Requirements Report tabs - There are three tabs on the Cash Requirements Report dialog.

 

HelpFilesCashRequirementsDialog

Cash Requirements Report - Options tab

 

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).  

Invoices Past Due As Of - The default Date is set as 10 days from Today.  

Using the Drop-Down Calendar/Date Entry field , enter a different Date, if appropriate.

Choose a Date that will provide enough time to enter the Payments, then Print Checks for those payments, mail them, and have them received by the Vendor - all before each Bill's Due Date has reached their Past Due date.

Print - Click the Print button HelpFilesPrintButtonNoIcon to Preview and optionally Print (to a File or a Printer) this Cash Requirement Report.

To Exit this Report dialog, Click the Close button HelpFilesReportDialogCloseButton toward the bottom of the Options tab.

 

Preview - The Preview tab presents the report which resulted from the Options selected above.

Up Arrow/Down Arrow - h Moves the report up one line, i Moves the report down one line.

Page Up/Page Down - Moves the report to the previous or next page, respectively.

 

HelpFilesCashRequirementsPreview

Cash Requirements Report - Preview tab

 

Home - HelpFilesHomeKey- Using either the screen Icon or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen Icon or your Keyboard's End key, moves the report to the bottom of the last page.

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrows to set the exact amount of Zoom you want.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIconthe displayed Cash Requirement Report.

Email - Click the Email button HelpFilesEmailButtonto send the Report to an Email Address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

 

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesCashRequirementsDataView

Cash Requirements Report - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View tab (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.