Wholesale Groups Report

This Help File Page was last Modified on 03/24/2017

<< Click to Display Table of Contents >>

Navigation:  Accounts Receivable System - The Receivables Module > Receivable Reports - An Overview >

Wholesale Groups Report

This Help File Page was last Modified on 03/24/2017

The Wholesale Groups Report - sorted by Wholesale Groups - lists the Wholesale Rate that was Paid (indicating your Company's share) from the Allocations of Receipts from Invoices that were generated for Recurring Revenues (based on the specified Date Range of those Allocated Receipts)

The Allocated Receipts for those Subscribers who have Recurring Revenue records that are Unspecified are listed first.

Then, those Allocated Receipts that were assigned to Wholesale Groups in the Auto Bill Form are listed next.

If One Group is specified on the Options tab, only Allocated Receipts for those Subscribers who have Recurring Revenue records assigned to that specific Wholesale Group, will be listed.

To access the Wholesale Groups Report dialog:

a)From the Backstage Menu System Select Reports and Choose Receivable Reports, or

b)From the Quick Access Menu, Select Reports and Choose Receivable Reports

On the Receivable Reports Menu, Choose the Wholesale Group option to display the Wholesale Groups Report dialog shown below.

 

Note: This report is inaccurate when used to list transactions that occurred prior to the installation of Version 5.1.32.X of the MKMS application.

 

Wholesale Group Report tabs - There are three tabs on the Wholesale Group Report dialog.

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).  

 

HelpFilesWholesaleGroupsReport

Wholesale Group Report - Options tab

 

Wholesale Group - Choose whether to include All Recurring Revenue related Allocated Receipts, or a specified set of (one or more) Wholesale Group(s).

All - By default, all Recurring Revenue related Allocated Receipts will be listed.

Specific - Click this button to specific a set of (one or more) Wholesale Group(s).

oClick the Ellipse in the Specific field to open the Select Wholesale Group dialog.

 

HelpFilesSelectWholesaleGroupDialog

Select Wholesale Group dialog

 

oCheck the Selected box for each Wholesale Group that is to be included in the report.

oClick the OK button to Close the Select Wholesale Group dialog.

oThe Selected Wholesale Group Number(s) will be inserted into the Specific field.

 

HelpFilesWholesaleGroupSpecificField

 

Allocations - A Receipt may be wholly or partially Allocated, based on the amount of the receipt and the balance due on the outstanding invoices to which it is applied.

All - By default, all Allocations for Recurring Revenue related Receipts will be included.

Complete - Click this button to limit what is reported to only those Receipts for Recurring Revenue that have been completely Allocated.

 

Date of Allocation - This report is based on the specified Date Range of the Allocated Receipts.

a)Click on the Date field and type the desired Date using a MM/DD/YYYY format; or

b)Use the Drop-Down Calendar/Date Entry field provided to Choose the desired Date

 

From - By default, this will be the first day of the current month.  

oUse the Drop-Down Calendar/Date Entry field to reset this Date, as required.

To - By default, this will be the last day of the current month.  

oUse the Drop-Down Calendar/Date Entry field to reset this Date, as required.

Print - Click the Print button HelpFilesPrintButtonto Preview and optionally Print (to a File or a Printer) this Wholesale Group Report report (see sample below).

To Exit this Report dialog, Click the Close button HelpFilesReportDialogCloseButton toward the bottom of the Options tab.

 

 

Preview - The Preview tab presents the report which resulted from the Options you've selected.

Up Arrow/Down Arrow - hi - Moves the report one line up, or one line down, respectively.

Page Up/Page Down - Moves the report to the previous or next page, respectively.

 

HelpFilesWholesaleGroupsReportPreview

Wholesale Group Report - Preview tab

Home - HelpFilesHomeKey- Using either the screen Icon on or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen Icon or your Keyboard's End key, moves the report to the bottom of the last page.

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrow to set the exact amount of Zoom you want.

Subscriber Record Number - Click the record number (the numbers that are listed in blue and underlined) of any Subscriber to open the Subscribers Form for that Subscriber.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIconthe displayed Wholesale Groups Report.

Email - Click the Email button HelpFilesEmailButtonto send the Report to an Email Address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

 

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesWholesaleGroupsReportDataView

Wholesale Group Report - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View tab (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.