Panel Connections Report

This Help File Page was issued on 09/30/2017

<< Click to Display Table of Contents >>

Navigation:  Central Station Monitoring > Monitoring related Reports >

Panel Connections Report

This Help File Page was issued on 09/30/2017

Panel Connections Report provides a list of each Type of Panel Connection that is identified as being in use (on the Subscriber Panel(s) section of the Central Station Data Form), and the quantity of those Subscriber Panel CSIDs that are assigned to each.

If required, a detailed list of each Subscriber and CSID combination that is assigned to each Panel Connection Type may be printed.

 

To access the Panel Connections Report dialog:

1.From the Backstage Menu System Select Reports and Choose Monitoring and Select the Panel Connections option

2.From the Quick Access Menu, Select Reports and Choose Monitoring and Select the Panel Connections option

 

Panel Connections Report tabs - There are three tabs on the Panel Connections Report dialog.

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).

 

HelpFilesPanelConnectionsReportOptions

Panel Connection Report - Options tab

 

Report Type - Choose the level of detail required.

Summary - This option will list each Type of Panel Connection that is identified as in use, and the quantity of Subscriber Panel CSIDs assigned to each of them.

Detail - This option will list each Type of Panel Connection and the individual Subscriber Panel CSIDs using this type of connection.

 

Panel Connections - Specify whether All Panel Connection Types are to be listed, or Select a Specific one.

All - By default, All Panel Connection Types will be included in the report.

 

HelpFilesPanelConnectionsReportOptionSpecific

Panel Connections Report dialog - Specific search option

 

Specific - Click the Specific button and Click the Search Icon to Choose the desired Panel Connection Type.

 

Print - Click the Print button HelpFilesPrintButton to Preview and optionally Print (to a File or a Printer) this Panel Connections Report.

To Exit this Panel Connections dialog, Click the Close button HelpFilesReportDialogCloseButton toward the bottom of the Options tab.

 

Preview - The Preview tab presents the report which resulted from the Options you've selected.

Up Arrow/Down Arrow - hi - Moves the report one line up, or one line down, respectively.

Page Up/Page Down - Moves the report to the previous or next page, respectively.

 

HelpFilesPanelConnectionsReportPreviewSummary

Panel Connections Report - Preview tab - Summary option selected

 

Home - HelpFilesHomeKey- Using either the screen Icon or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen Icon or your Keyboard's End key, moves the report to the bottom of the last page.

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrows to set the exact amount of Zoom you want.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIcon the displayed Panel Connections Report.

Email - Click the Email HelpFilesEmailButtonbutton to send this report to an Email address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

 

HelpFilesPanelConnectionsReportPreviewDetail

Panel Connections Report - Preview tab - Detail option selected

 

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesPanelConnectionsReportDataView

Panel Connections Report - Data View tab - Detail option selected

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View tab (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.