Reminders Report

This Help File Page was last Modified on 03/27/2017

<< Click to Display Table of Contents >>

Navigation:  Accounts Receivable System - The Receivables Module > Other Reports >

Reminders Report

This Help File Page was last Modified on 03/27/2017

The Reminders Report may be printed:

1.By Clicking the Print button on the Reminders Form.

2.By Clicking the Print button on the Reminders Manager Form.

3.To directly access the Reminders Report dialog:

a)From the Backstage Menu System Select Reports and Choose Reminders, or

b)From the Quick Access Menu, Select Reports and Choose Reminders

 

In each case, the Reminders Report dialog will be displayed as shown below, but may have different defaults.

 

Reminders Reports tabs - There are three tabs on the Reminders Report dialog.

Options - Initially only the Options tab is shown (until you Choose your Options and Select Print).

 

HelpFilesRemindersReportDialog

 Reminders Report - Options tab

 

Reminder Status - Click the button to Choose which Reminders are to be listed, based on their Status:

Open - The default, lists only those Reminders that have not been Closed.

Closed - Lists only those Reminders that are Closed.

All - Lists every Reminder, regardless of its Status.

 

Target Type - Choose what Reminder records are to be listed.

All - By default, all of the Subscriber and Prospect Reminder records will be included.

oUse the Drop-Down Selection List to Choose either Subscribers or Prospects, instead.

One - If either Subscribers, or Prospects was selected above (as opposed to All), you may further limit the Reminders to be included to those for a specific Subscriber (or Prospect).

Search - If One is Chosen, a Search dialog will be displayed to allow you to locate the desired Subscriber (or Prospect).

 

Order By - Choose the Order in which these Reminder records will be listed.

Select the Order using the Drop-Down Selection List provided.

oEmployee - Each Employee with a Reminder record that matches the Status and Date Range specified, will be listed, then within that Employee's section their Reminders will be listed in alphabetical Order based on the Prospect's or Subscriber's Name.

oCustomer - If Customer is selected, all Prospects, and/or Subscribers Reminders will be listed in alphabetical order based on the Prospect's or Subscriber's Name.

oReminder Type - Each Reminder Type with a Reminder record that matches the Status and Date Range specified, will be listed, then within each Reminder Type, the Customers will be listed in alphabetical order.

All - By default, all of the Reminder records will be included.

oIf Customer is chosen, All Customers will be listed (or just Subscribers, or just Prospects, based on the Target Type selected above).

oYou may use the Drop-Down Selection List to Choose to list only those Reminder records that are for an Employee or were assigned a specific Reminder Type, instead.

One - You may then limit the list to a specific Employee, or a specific Reminder Type by Clicking One.

Search -  If One is Chosen, a Search dialog will be displayed to allow you to locate the desired Employee or Reminder Type.

 

Report Period - By default, the Date Range offered is Today plus a Week.

a)Click on the Date field and type the desired Date using a MM/DD/YYYY format; or

b)Use the Drop-Down Calendar/Date Entry field provided to Choose the desired Date

 

From - If required, use the Drop-Down Calendar/Date Entry field to Select a different starting date.

To - If required, use the Drop-Down Calendar/Date Entry field to Select a different ending date.

Print - Click the Print button HelpFilesPrintButton to Preview and optionally Print (to a File or a Printer) the selected Reminders.

To Exit this Report dialog, Click the Close button HelpFilesReportDialogCloseButton toward the bottom of the Options tab.

 

Preview - The Preview tab presents the report which resulted from the Options you've selected.

Up Arrow/Down Arrow - hi - Moves the report one line up, or one line down, respectively.

Page Up/Page Down - Moves the report to the previous or next page, respectively.

 

HelpFilesRemindersList

Reminders Report - Preview tab

 

Home - HelpFilesHomeKey- Using either the screen Icon or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen Icon or your Keyboard's End key, moves the report to the bottom of the last page.

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrow to set the exact amount of Zoom you want.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIconthe displayed Reminders Report.

Email - Click the Email button HelpFilesEmailButtonto send the Report to an Email Address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

.

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesRemindersReportDataView

Reminders Report - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View tab (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.