Referrals Report

This Help File Page was last Modified on 11/27/2017

<< Click to Display Table of Contents >>

Navigation:  Accounts Receivable System - The Receivables Module > Other Reports >

Referrals Report

This Help File Page was last Modified on 11/27/2017

A Qualified Referral will often be more valuable than your best "Advertising" lead because a friend's recommendation is usually more trusted than an advertisement.

A Referral Rewards program may be instituted to track and compensate those who have provided your Company with Referral(s) that produced sale(s).

A Referral is identified in the Referred By Form located in the General Menu of the Subscribers Form, and General Menu of the Prospects Forms.

 

HelpFilesReferredByForm-WithData

Referral Form - Referral entry

 

This Referrals Report lists those Subscribers, Prospects or both who have referred an additional Subscriber or Prospect to your Company.

To access the Referrals dialog:

a)From the Backstage Menu System Select Reports and Choose Referrals, or

b)From the Quick Access Menu, Select Reports and Choose Referrals

The Referrals dialog will be displayed as shown below.

 

HelpFilesReferralsReport

Referrals Report - Options

 

Referrals Report tabs - There are three tabs on the Referrals dialog.

Options - Initially only the Options tab is shown (until you Choose your Options and Select Print).

Report Type - Indicate how much information you need reported.

Summary - Lists only those who referred potential customers to you.

Detail - Lists all those who referred potential customers to you and the name(s) of the Subscribers and/or Prospects who were referred.

Beginning - Use the Drop-Down Calendar/Date Entry field to Choose the starting date for the selection of which referrals will be included.

a)Click on the Date field and type the desired Date using a MM/DD/YYYY format; or

b)Use the Drop-Down Calendar/Date Entry field provided to Choose the desired Date

Ending - Use the Drop-Down Calendar/Date Entry field to choose the ending date for the selection of which referrals will be included.

Minimum Referrals - Enter the minimum number of referrals that must have been provided to be included on this list.

Print - Click the Print button HelpFilesPrintButton to Preview and optionally Print (to a File or a Printer) the selected Referrals.

To Exit this Report dialog, Click the Close button HelpFilesReportDialogCloseButton toward the bottom of the Options tab.

 

 

Preview - The Preview tab presents the report which resulted from the Options you've selected.

Up Arrow/Down Arrow - hi - Moves the report one line up, or one line down, respectively.

Page Up/Page Down - Moves the report to the previous or next page, respectively.

 

HelpFilesReferralsDetailedReportSample

Referrals Report - Preview tab

Home - HelpFilesHomeKey- Using either the screen Icon or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen Icon or your Keyboard's End key, moves the report to the bottom of the last page.

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrow to set the exact amount of Zoom you want.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIconthe displayed Referrals Report.

Email - Click the Email button HelpFilesEmailButtonto send the Report to an Email Address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

.

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesReferralsReportDataView

Referrals Report - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View tab (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.