Operator Activity New

This Help File Page was issued on 09/30/2017

<< Click to Display Table of Contents >>

Navigation:  Central Station Monitoring > Monitoring related Reports >

Operator Activity New

This Help File Page was issued on 09/30/2017

This Operator Activity New report provides two views based on a Date Range,and selected Alarm Code(s), and/or Operator(s) filtered Operator Activity data; and the report may be Grouped by the Operator, Alarm Condition, or Load Type (e.g., Stack, Auto, Related).

To access the Operator Activity New Report dialog:

1.From the Backstage Menu System Select Reports and Choose Monitoring and Select the Operator Activity New option

2.From the Quick Access Menu, Select Reports and Choose Monitoring and Select the Operator Activity New option

 

Operator Activity Crosstab Report tabs - There are three tabs on the Operator Activity New dialog.

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).

 

HelpFilesOperatorActivityNewDialog

Operator Activity Crosstab - Option tab

 

Date Range - Identify the required reporting period:

From - Enter the Starting Date for this Date Range using the Drop-Down Calendar/Date Entry field provided.

To - Enter the Ending Date for this Date Range using the Drop-Down Calendar/Date Entry field provided.

 

Alarm Code(s) - Click the Ellipse to the right of the Alarm Code(s) field to open the Select Alarm Codes dialog.

 

HelpFilesOperatorActivityNewSelectAlarmCodeDialog

 

Check the Selected box for those Alarm Condition Code(s) which are to be included in this report.

Click the OK button to Close the Select Alarm Codes dialog.

The Selected Alarm Condition Code(s) will be inserted into the Alarm Code(s) field.

 

Operator(s) - Click the Ellipse to the right of the Operator(s) field to open the Select Operators dialog.

 

HelpFilesOperatorActivityCrosstabSelectOperatorsDialog

 

Check the Selected box for those Employees who are Operators and are to be included in this report.

Click the OK button to Close the Select Operators dialog.

The Selected Operator(s) (Employee Code) will be inserted into the Operator(s) field.

 

Group By - Using the Drop-Down Selection List provided, Choose the desired report grouping format:

Operators - Group the list of Signals by Operator, then within each Operator's Group, by Incident Number

oSee the Preview illustration for example.

Alarm Condition - Group the list of Signals by Alarm Condition Code, then within each Alarm Condition Group, by Incident Number

Load Type - Group the list of Signals by Load Type (e.g., Stack, Auto, Related), then within each Load Type's Group, by Incident Number

 

HelpFilesOperatorActivityNewDialogSelections

Operator Activity New - Option selected

 

Print - Click the Print button HelpFilesPrintButton to Print (to a File or a Printer) the displayed Operator Activity New Report.

To Exit this Operator Activity New dialog, Click the Close button HelpFilesReportDialogCloseButton toward the bottom of the Options tab.

 

Preview - The Preview tab presents the report which resulted from the Options you've selected.

 

HelpFilesOperatorActivityNewPreviewByOperator

Operator Activity New - Preview tab - Grouped by Operator

 

Home - HelpFilesHomeKey- Using either the screen Icon or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen Icon or your Keyboard's End key, moves the report to the bottom of the last page.

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrows to set the exact amount of Zoom you want.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIcon the displayed Operator Activity New Report.

Email - Click the Email HelpFilesEmailButtonbutton to send this report to an Email address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

 

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesOperatorActivityNewRepotDataView

Operator Activity New Report - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View tab (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.