Operator Activity

This Help File Page was issued on 09/30/2017

<< Click to Display Table of Contents >>

Navigation:  Central Station Monitoring > Monitoring related Reports >

Operator Activity

This Help File Page was issued on 09/30/2017

The Operator Activity Report provides a list of each Alarm Signal to which an Operator had to respond, based on a specific Date Range, and/or their Log In and Log Out activity

To access the Operator Activity Report dialog:

1.From the Backstage Menu System Select Reports and Choose Monitoring and Select the Operator Activity option

2.From the Quick Access Menu, Select Reports and Choose Monitoring and Select the Operator Activity option
 

Operator Activity Report tabs - There are three tabs on the Operator Activity dialog.

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).

 

HelpFilesOperatorActivityRepotOptionsDialog

Operator Activity Report Options tab

 

Operator(s) - Indicate whether to list all Operators or limit it to just one.

All - By default, All Operators' Alarm Activity will be included.

One - To restrict the report to just One Operator, Click this button.

Operator - If One Operator is selected, use the Drop-Down Selection List to Choose that Operator.

 

HelpFilesOperatorActivityOneOperator

 

Report Dates - Set the date range for this report.

Beginning - By default, the starting date will be one month prior to Today.  

oUse the Drop-Down Calendar/Date Entry field to Choose a different date.

oIf no time is showing, you may Click on the Year and Press the Right Arrow  to set a specific Starting Time.

 

HelpFilesOperatorActivityReportDates-Time

 

oBy default, it will be the Current Time, which may be modified, as required.

 

Ending - By default, this will be Today.  

oUse the Drop-Down Calendar/Date Entry field to Choose a different date.

oIf no time is showing, you may Click on the Year and Press the Right Arrow to set a specific Ending Time.

oBy default, it will be the Current Time, which may be modified, as required.

 

Log Ins & Log Outs Only - To restrict the report to only the Operators' Log In and Log Out entries, Check this box.

Selecting this option deactivates the Show Subscriber Name option explained below.

 

Show Subscriber Name - If you have not selected Log Ins & Log Outs Only, Check this box to include the Subscriber's Name with each listed Alarm Signal.

Selecting this option deactivates the Log Ins & Log Outs Only option above.

 

Note: Once the Logins/Logouts Only or the Show Subscriber Name Option is Chosen for the Operator Activity Report, it becomes the new default Option.

This default Option may be reset at any time by simply Un-Checking the current Logins/Logouts Only or the Show Subscriber Name Option, and making a different Choice.

Print - Click the Print button HelpFilesPrintButton to Print (to a File or a Printer) the displayed Operator Activity Report.

To Exit this Operator Activity dialog, Click the Close button HelpFilesReportDialogCloseButton toward the bottom of the Options tab.

 

Preview - The Preview tab presents the report which resulted from the Options you've selected.

 

HelpFilesOperatorActivityRepotPreview

Operator Activity Report - Preview tab

Home - HelpFilesHomeKey- Using either the screen Icon or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen Icon or your Keyboard's End key, moves the report to the bottom of the last page.

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrows to set the exact amount of Zoom you want.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIcon the displayed Operator Activity Report.

Email - Click the Email HelpFilesEmailButtonbutton to send this report to an Email address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

 

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesOperatorActivityRepotDataView

Operator Activity Report - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View tab (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.