Operator Activity Cross Tab

This Help File Page was issued on 09/30/2017

<< Click to Display Table of Contents >>

Navigation:  Central Station Monitoring > Monitoring related Reports >

Operator Activity Cross Tab

This Help File Page was issued on 09/30/2017

This Operator Activity Crosstab report provides two views based on Date Range filtered Operator Activity report data.

To access the Operator Activity Crosstab Report dialog:

1.From the Backstage Menu System Select Reports and Choose Monitoring and Select the Operator Activity Crosstab option

2.From the Quick Access Menu, Select Reports and Choose Monitoring and Select the Operator Activity Crosstab option

 

Operator Activity Crosstab Report tabs - There are three tabs on the Operator Activity Crosstab dialog.

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).

 

HelpFilesOperatorActivityCrosstabDialog

Operator Activity Crosstab - Option tab

 

Date Range - Identify the required reporting period:

From - Enter the Starting Date for this Date Range using the Drop-Down Calendar/Date Entry field provided.

To - Enter the Ending Date for this Date Range using the Drop-Down Calendar/Date Entry field provided.

 

Operator(s) - Click the Ellipse to the right of the Operator(s) field to open the Select Operators dialog.

 

HelpFilesOperatorActivityCrosstabSelectOperatorsDialog

Select Operators dialog

 

Check the Selected box for those Employees who are Operators and are to be included in this report.

Click the OK button to Close the Select Operators dialog.

 

HelpFilesOperatorActivityCrosstabSelectedOperators

 

The Selected Operator(s) (Employee Code) will be inserted into the Operator(s) field.

 

Option - Using the Drop-Down Selection List provided, Choose the desired report format:

Operator Activity Count Crosstab - See illustration for example.

 

HelpFilesOperatorActivityCountCrosstabOption

Operator Activity Count Crosstab - Preview tab

 

Operator Activity Seconds Crosstab - See illustration for example.

 

HelpFilesOperatorActivitySecondsCrosstabOption

Operator Activity Seconds Crosstab - Preview tab

 

 

Print - Click the Print button HelpFilesPrintButton to Print (to a File or a Printer) the displayed Operator Activity Crosstab Report.

To Exit this Operator Activity Crosstab dialog, Click the Close button HelpFilesReportDialogCloseButton toward the bottom of the Options tab.

 

Preview - The Preview tab presents the report which resulted from the Options you've selected.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIcon the displayed Operator Activity Report.

Email - Click the Email HelpFilesEmailButtonbutton to send this report to an Email address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

 

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesOperatorActivityCrosstabDataView

Operator Activity Crosstab Report - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View tab (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.