Operator Polling

This Help File Page was issued on 09/30/2017

<< Click to Display Table of Contents >>

Navigation:  Central Station Monitoring > Monitoring related Reports >

Operator Polling

This Help File Page was issued on 09/30/2017

This Operator Polling report provides analysis, based on a Date Range, and optionally selected Operator(s) filtered Operator Activity data to evaluate their work load and efficiency.

To access the Operator Polling Report dialog:

1.From the Backstage Menu System Select Reports and Choose Monitoring and Select the Operator Polling option

2.From the Quick Access Menu, Select Reports and Choose Monitoring and Select the Operator Polling option

 

Operator Polling Report tabs - There are three tabs on the Operator Polling dialog.

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).

 

HelpFilesOperatorPollingDialog

Operator Polling - Option tab

 

Date Range - Identify the required reporting period:

From - Enter the Starting Date for this Date Range using the Drop-Down Calendar/Date Entry field provided.

To - Enter the Ending Date for this Date Range using the Drop-Down Calendar/Date Entry field provided.

 

Operator(s) - By default, All Operator Polling results will be reported.

To specify a set of one or more Operator(s) to be reported, Click the Ellipse to the right of the Operator(s) field to open the Select Operators dialog.

 

HelpFilesOperatorActivityCrosstabSelectOperatorsDialog

 

Check the Selected box for those Employees who are Operators and are to be included in this report.

Click the OK button to Close the Select Operators dialog.

The Selected Operator(s) (Employee Code) will be inserted into the Operator(s) field.

 

Print - Click the Print button HelpFilesPrintButton to Print (to a File or a Printer) the displayed Operator Polling Report.

To Exit this Operator Polling dialog, Click the Close button HelpFilesReportDialogCloseButton toward the bottom of the Options tab.

 

Preview - The Preview tab presents the report which resulted from the Options you've selected.

 

HelpFilesOperatorPollingPreview

Operator Polling - Preview tab - Listed by Operator

Home - HelpFilesHomeKey- Using either the screen Icon or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen Icon or your Keyboard's End key, moves the report to the bottom of the last page.

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrows to set the exact amount of Zoom you want.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIcon the displayed Operator Activity New Report.

Email - Click the Email HelpFilesEmailButtonbutton to send this report to an Email address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

 

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesOperatorPollingDataView

Operator Polling Report - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View tab (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.