Leads by Source

This Help File Page was last Modified on 03/01/2017

<< Click to Display Table of Contents >>

Navigation:  Prospect Tracking System > Prospect & Proposal Reports >

Leads by Source

This Help File Page was last Modified on 03/01/2017

The Leads by Source report provides a Summarized (or Detailed) listing of the Value of the Sales made to Subscribers based on each Account's identified Lead Source(s) - optionally by specified Lead Source(s), specified Company Division(s), and/or within a specified Date Range - and which may include or exclude any associated Recurring Revenue Sales in that Value calculation.

Using this Leads by Source report, the Marketing and Sales Department(s) can quickly determine which Lead Source(s) provided the greatest Sales Volume within any Date Range and within any Company Division.

To view or print this Leads by Source Report,

a)From the Backstage Menu System Select Reports and Choose Prospect And Proposal and Select the Leads by Source option, or

b)From the Quick Access Menu, Select Reports and Choose Prospect And Proposal and Select the Leads by Source option

 

HelpFilesLeadsBySourceOptions

Leads by Source - Options tab

 

Leads by Source Report tabs - There are three tabs on the Leads by Source Report dialog.

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).

 

HelpFilesLeadsBySourceOptionsDetail

 Leads by Source - Optional selections

 

Summary or Detail - Summary is selected by default.  

Source - The Sources of Sales Leads that you've defined:

All - By default, All Lead Sources will be included.

Specific - You may limit the report to a set of (one or more) specified Lead Sources.

 

HelpFilesSelectSourceDialog

 Select Source dialog

 

oClick Specific, then using the Select Source dialog,

oCheck the Selected box for each required Lead Source.

oClick the OK button to Close the Select Source dialog and inserted the selected Sources into the Specific Source field.

 

Division - The Company Division that you've defined:

All - All - By default, All Divisions within the Company will be included.

Specific - You may limit the report to a set of (one or more) specified Divisions.

 

HelpFilesSelectDivisionsDialog

Select Division(s) dialog

 

oClick Specific, then using the Select Division(s) dialog,

oCheck the Selected box for each required Division.

oClick the OK button to Close the Select Division(s) dialog and inserted the selected Sources into the Specific Division field.

 

Dates - Identify the Date Range to be included:

All - By default, All Leads - regardless of origination Date - will be reported.

oFrom - Shows Today but is grayed out and inactive.

oTo - Shows Today but is grayed out and inactive.

Limited - Select the Date Range to be reported:

oFrom - Enter the Starting Date on or after which the selection will be made.

oTo - Enter the Ending Date on or before which the selection will be made.

 

Exclude Recurring Revenue - Check this box to exclude any associated Recurring Revenues Sales in the Sales Value calculation.

Print - Click the Print button HelpFilesPrintButton to Preview and optionally Print (to a File or a Printer) this Leads by Source Report.

To Exit this Report dialog, Click the Close button HelpFilesReportDialogCloseButton toward the bottom of the Options tab.

 

Preview - The Preview tab presents the report which resulted from the Options you've selected.

Up Arrow/Down Arrow - hi - Moves the report one line up, or one line down, respectively.

Page Up/Page Down - Moves the report to the previous or next page, respectively.

 

HelpFilesLeadsBySourcePreview

Leads by Source Report - Preview tab

 

Home - HelpFilesHomeKey- Using either the screen Icon or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen Icon or your Keyboard's End key, moves the report to the bottom of the last page.

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrow to set the exact amount of Zoom you want.

 

HelpFilesLeadsBySourcePreviewDetail

Leads by Source Report - Preview tab with Detail, One Lead Source, One Division, and a Date Range specified

 

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIconthe displayed Leads by Source Report.

Email - Click the Email button to open Outlook® and email this report to an address you specify.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

 

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesLeadsBySourceDataView

Leads by Source Report - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View Form (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.