Leads by Salesperson

This Help File Page was last Modified on 10/01/2017

<< Click to Display Table of Contents >>

Navigation:  Prospect Tracking System > Prospect & Proposal Reports >

Leads by Salesperson

This Help File Page was last Modified on 10/01/2017

The Leads By Salesperson Report features include:

a.A list of Leads entered in this MKMS system is sorted by Salesperson, and generated based on a specified Date Range.

b.If no Lead Date is specified in the Subscriber record, that Lead data is not included in this report.

c.Report by All or a selected group of Salespersons

d.Lead information may be listed for each Prospect, Subscriber, or both.

e.This list will include the Lead Type and Lead Source for the associated Subscribers and/or Prospects

f.Report by All or a selected group of Lead Types

g.Report by All or a selected group of Lead Sources

h.Group Sub-totals by Salesperson and Grand Total

i.Date Range to be reported may be selected as 30 days, 60 days, 90 days, or a Specific Date Range

j.The record ID of the associated Subscriber or Prospect is included and may be Clicked to open that selected record.

k.And optionally, the list may also include the details of the Proposals and actual Sales that resulted from those Leads, and may be filtered by Lead Type and/or Lead Source.

 

To view or print this Leads By Salesperson report,

a)From the Backstage Menu System Select Reports and Choose Prospect And Proposal and Select the Leads By Salesperson option, or

b)From the Quick Access Menu, Select Reports and Choose Prospect And Proposal and Select the Leads By Salesperson option

 

HelpFilesLeadsBySalespersonOptions

Leads By Salesperson - Options tab

 

Leads By Salesperson Report tabs - There are three tabs on the Leads Report dialog.

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).

Summary or Detail - Choose the desired report format.

Summary - The Summary format is selected by default and includes each Salesperson and the associated Subscriber(s) and/or Prospect(s) who have a Lead recorded within the Date Range specified below (see Dates).

Detail - Click the Detail button to create an itemized report which also includes a list of the Sales (Invoices) and/or Proposals resulting from those Leads.

 

Salesperson - This report may list the Leads assigned to all Salespersons, or only those Leads assigned to a specified group of one or more selected Salespersons.

All - By default, All Salespersons will be included.

You may limit the report to a specific group of one or more Salespersons as follows:

oIn the Salesperson field, Click the Ellipse to identify a group of one or more specific Salespersons who are to be listed.

oSpecify whether or not you want to Include Terminated Employees.

 

HelpFilesIncludeTerminatedEmployeesMessage

 

oUsing the Select Salesperson dialog, Choose the desired Employee(s).

 

HelpFilesSelectSalespersonDialog

Select Salesperson dialog

 

oCheck the Selected box for each Salesperson whose Leads are to be included in this report.

oClick OK when finished making those selections.

oThe Employee ID for each selected Salesperson will be inserted in the Salesperson field.

 

Subscriber/Prospect - Choose whether Leads identified for Subscribers, Prospects, or Both will be included

 

Lead Type - Choose which Lead Types will be included

All - By default, All Lead Types will be included.

You may limit the report to a specific group of one or more Lead Types as follows:

oIn the Lead Type field, Click the Ellipse to identify a group of one or more specific Lead Type(s) who are to be listed.

oUsing the Select Lead Type dialog, Choose the desired Lead Type(s).

oOne of the options will be <Unspecified> to accommodate that condition.

oClick OK when finished making those selections.

oThe Lead Type Code for each selected Lead Type will be inserted in the Lead Type field.

 

Lead Source - Choose which Lead Sources will be included

All - By default, All Lead Types will be included.

You may limit the report to a specific group of one or more Lead Sources as follows:

oIn the Lead Source field, Click the Ellipse to identify a group of one or more specific Lead Source(s) who are to be listed.

oUsing the Select Lead Source dialog, Choose the desired Lead Source(s).

oOne of the options will be <Unspecified> to accommodate that condition.

oClick OK when finished making those selections.

oThe Lead Source Code for each selected Lead Sources will be inserted in the Lead Source field.

 

Proposal Date Field - Choose the Date Type on which the Dates identified below will be based.

Creation Date - Use the Creation Date entered for the Proposals.

Expiration Date - Use the Expiration Date entered for the Proposal.

 

Dates - Specify the Date Range - based on when the Lead was identified - to be reported.

30 days - Leads identified within the last 30 days.

oFrom - Enter the starting date from which the selection will be made will be 30 days ago.

oTo - Enter the ending date from which the selection will be made will be Today.

60 days - Leads identified within the last 60 days.

oFrom - Enter the starting date from which the selection will be made will be 60 days ago.

oTo - Enter the ending date from which the selection will be made will be Today.

90 days - Leads identified within the last 90 days.

oFrom - Enter the starting date from which the selection will be made will be 90 days ago.

oTo - Enter the ending date from which the selection will be made will be Today.

Specific - Set the desired Date Range.

oFrom - Enter the starting date from which the selection will be made will be Today but may be changed, as needed.

oTo - Enter the ending date from which the selection will be made will be Today but may be changed, as needed.

 

Charts - Using the Drop-Down Selection List provided,

The default is (none).

Using the Drop Down Selection , you may Choose whether a Pie or Bar Chart should be included as part of this report's output.

 

Print - Click the Print button HelpFilesPrintButton to Preview and optionally Print (to a File or a Printer) this Leads by Salesperson Report.

To Exit this Report dialog, Click the Close button HelpFilesReportDialogCloseButton toward the bottom of the Options tab.

 

Preview - The Preview tab presents the report which resulted from the Options you've selected.

ID - The record ID of the associated Subscriber or Prospect is included and may be Clicked to open that Subscriber or Prospect Form.

 

HelpFilesLeadsBySalespersonPreviewWithChart

Leads by Salesperson Report - Preview tab - with Chart

Home - HelpFilesHomeKey- Using either the screen Icon or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen Icon or your Keyboard's End key, moves the report to the bottom of the last page.

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrow to set the exact amount of Zoom you want.

 

HelpFilesLeadsBySalespersonReportSample

Leads by Salesperson Report - for selected Date Range

 

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIconthe displayed Leads by Salesperson Report.

Email - Click the Email button to open Outlook® and email this report to an address you specify.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

 

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

helpFilesLeadsBySalespersonDataView

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View tab (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.