Inventory Purchased/Pending

This Help File Page was last Modified on 04/03/2017

<< Click to Display Table of Contents >>

Navigation:  Inventory Tracking & Job Costing System > Inventory Tracking Reports >

Inventory Purchased/Pending

This Help File Page was last Modified on 04/03/2017

Inventory Purchased/Pending Report provides a list of all Inventory Items that are:

1.Pending (ordered but not received)

2.Pending to Bill (received but not billed)

3.Purchased (ordered, received and billed)

4.With an option to limit the information to a User specified Date Range

 

To access the Inventory Purchased/Pending Report:

a)From the Backstage Menu System Select Reports then Choose Inventory Reports and Select the Inventory Purchased/Pending option, or

b)From the Quick Access Menu, Select Reports then Choose Inventory Reports and Select the Inventory Purchased/Pending option

 

Inventory Purchased/Pending Report tabs - There are three tabs on the Inventory Purchased/Pending Report dialog.

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).

 

HelpFilesInventoryPurchasedPendingReportDialog

Inventory Purchased/Pending Report - Options tab

 

Order By - Establish the sequence in which these Inventory Items will be listed.

Group Code and Part Number - The default - sorts the Inventory by its Part Group Code, then within each Part Group set, by Part Number (Item ID).

Note: The Group Code refers to the "Part Group" Code that may be assigned in the Part Group field within the Inventory Info section of the Sale-Purchased Item Form. The Part Group Code may have 1 - 4 characters and letters in the Code should be capitalized.

Part Number - Sort the Inventory Items by Part Number (Item ID).

Vendor - Sort the Inventory Items by Vendor Name, then within each Vendor, by the Inventory Item's Part Number (Item ID).

One/All - Select whether you want One or All of the selected Order By type's data to be listed.

If One is selected, use the Drop-Down Selection List to Choose what Group, Part Number, or Vendor will be included.

The field name (Group, Part Number, or Vendor) above the Selection List changes based on the Order By selection made above.

oUnless One Vendor is Chosen, the Inventory Purchases for the same Purchase Category Code, but purchased from multiple Vendors, will be grouped by Vendor.

In the example below, Vendor was the Order By selection and One Vendor was chosen, therefore, the field name is changed to Vendor.

 

HelpFilesInventoryTrackingReportOrderByDialog

  Inventory Purchased/Pending Report

    Order By choices

 

Dates - You may report All Inventory Purchased/Pending records (based on the selections made above) or further limit them to a Date Range.

 

HelpFilesInventoryPurchasesPendingDates

Dates - Selected option - with Dates

 

All - By default, All Inventory Purchased/Pending records will be reported, limited only by the selections made above.

Selected Dates - Click this button to limit the reported Inventory Purchased/Pending records to those within a Date Range (see below).

oBeginning - Use the Drop-Down Calendar/Date Entry field to Choose the starting date.

oEnding - Use the Drop-Down Calendar/Date Entry field to Choose the ending date.

Print - Click the Print button HelpFilesPrintButton to Preview and optionally Print (to a File or a Printer) this Inventory Purchased/Pending Report.

To Exit this Report dialog, Click the Close button HelpFilesReportDialogCloseButton toward the bottom of the Options tab.

 

Preview - The Preview tab presents the report which resulted from the Options you've selected.

Sub-Headers show the Pending, Pending to Bill and Purchases of Inventory Items, and the Value for each category.

Summary page shows the Value if thew Pending, Pending to Bill and Purchases of Inventory Items.

Click on the PO#  (Purchase Order Number - see the oval in the illustration below):

a)When underlined and displayed in blue, it identifies a Closed Purchase Order

b)When not underlined and displayed in blue, it identifies an Open Purchase Order

In either case, the Purchase Order Form for that line item will be opened.

 

HelpFilesInventoryPurchasedPendingReportPreview

Inventory Purchased/Pending - Preview tab

Home - HelpFilesHomeKey- Using either the screen icon or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen icon or your Keyboard's End key, moves the report to the bottom of the last page.

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrows to set the exact amount of Zoom you want.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIconthe displayed Inventory Purchased/Pending Report.

Email - Click the Email button HelpFilesEmailButtonto send the Report to an Email Address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

 

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesInventoryPurchasedPendingReportDataView

Inventory Purchased/Pending - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View Form (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.