Expiring Contracts Report

This Help File Page was last Modified on 03/26/2017

<< Click to Display Table of Contents >>

Navigation:  Accounts Receivable System - The Receivables Module > Receivable Reports - An Overview >

Expiring Contracts Report

This Help File Page was last Modified on 03/26/2017

Each Subscriber's Monitoring related Contract(s) for their Monitoring Services (and/or Leases) should have an Expiration Date defined if it is up to your Company to periodically re-sign that Subscriber.

The Contract Types are user-defined and must be entered for each Subscriber for whom you are providing Monitoring Services (and/or Leases).

Because it is up to you to contact the Subscriber to Renew their Contract(s), to assist in this effort, you should use the Expiring Contracts Report to identify those Subscribers who need to be renewed.

There are two ways to access the Expiring Contracts dialog:

a)From the Backstage Menu System Select Reports and Choose Receivable Reports, or

b)From the Quick Access Menu, Select Reports and Choose Receivable Reports.

Then, Select the Expiring Contracts option.

 

Expiring Contracts tabs - There are three tabs on the Expiring Contracts dialog.

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).

 

HelpFilesExpiringContractsReportDialog

Expiring Contracts - Options tab

 

Report Options - Indicate whether all, or a specific Subscriber's Expiring Contract(s) will be reported.

All Subscribers - By default, All Subscribers are reported.

One Subscriber - You may Click One Subscriber and Choose that Subscriber using the Drop-Down Selection List provided which provides an incremental search.

 

Report On - Indicate whether all, or a specific set of (one or more) Contract Type(s) will be reported.

All Contracts - By default, All Contract Types will be listed.  

Specific Contract(s) - Click this button and then Click the Ellipse in the Contract Type field to Select a set of (one or more) Contract Type(s):

oThe Select Contract Types dialog will be displayed.

 

HelpFilesSelectContractTypesDialog

Select Contract Types dialog

 

oSelected - Check this box for each Contract Type that is to be reported.

oClick the OK button to Close the Select Contract Types dialog and insert the Record Numbers of the Selected Contract Types into the Contract Type field.

 

HelpFilesExpiringContractsSelectedContractTypes

Selected Contract Type(s)

 

Order By - Indicate the order in which the data will be presented within the report.

Subscriber Name - By default, Subscriber Name is selected.  

Expiration Date - Click the Expiration Date button to list the Expiring Contracts in Expiration Date Order.

 

Report Dates - Identify the Date Range to be reported.

a)Click on the Date field and type the desired Date using a MM/DD/YYYY format; or

b)Use the Drop-Down Calendar/Date Entry field provided to Choose the desired Date

Start - By default, day one of the Current Month is entered.

oUsing the Drop-Down Calendar/Date Entry field provided, Choose a different Starting Date, if appropriate.

End - By default, the last day of the Month after the Current Month is selected.

oUsing the Drop-Down Calendar/Date Entry field provided, Choose a different Ending Date, if appropriate.

 

By State - By defaults, when All Subscribers is chosen, no exception or filtering by State (Province) Code is in effect.

To limit those results to the Subscribers with a specific State (Province) Code (based on whatever has been entered in their State/Province field), enter those State (Province) characters here.

By doing so, only those Subscribers, whose State (Province) Code matches this entry, will be included.

 

Show Comments? - Check this box to have the Comments that were entered in each Subscriber's Contracts Form included on the report.

Show Customer Address? - Check this box to have the Subscriber's Address information included on the report.

Print - Click the Print button HelpFilesPrintButton to Preview and optionally Print (to a File or a Printer) this Expiring Contracts report.

To Exit this Report dialog, Click the Cancel button HelpFilesReportDialogCancelButton toward the bottom of the Options tab.

 

Preview - The Preview tab presents the report which resulted from the Options you've selected.

The filtering options appear below the Company's Name.

Up Arrow/Down Arrow - hi - Moves the report one line up, or one line down, respectively.

Page Up/Page Down - Moves the report to the previous or next page, respectively.

Subscriber ID - Click the record number (listed in blue and underlined) of any Subscriber to open the Subscribers Form for that Subscriber.

 

HelpFilesExpiringContractsReportPreview

Expiring Contracts Report - Preview

Home - HelpFilesHomeKey- Using either the screen Icon or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen Icon or your Keyboard's End key, moves the report to the bottom of the last page.

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrow to set the exact amount of Zoom you want.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIconthe displayed Expiring Contracts Report.

Email - Click the Email button HelpFilesEmailButtonto send the Report to an Email Address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

.

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesExpiringContractsReportDataView

Expiring Contracts Report - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View tab (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.