Balance Sheet

This Help File Page was last Modified on 06/11/2018

<< Click to Display Table of Contents >>

Navigation:  General Ledger System > Financial Statements & Reporting >

Balance Sheet

This Help File Page was last Modified on 06/11/2018

This Balance Sheet report provides a Balance Sheet (i.e., a report listing the Assets, Liabilities and the resulting net Equity for a specified Month and/or Year for any Financial Transactions that were posted after the Set-Up Wizard for the General Ledger System was successfully executed.

The Balance Sheet report dialog - which reports Account Balances for All Departments and, by default, All Divisions for a selected Accounting Period:

It also provides a filter to limit the report to a User specified set of one or more of each selected Division's Account Balances - reporting only the Asset, Liability and Equity Account Balances of the selected Division(s).

 

To access this Balance Sheet report dialog, use either of these two methods:

a)From the Backstage Menu System Select Reports and Choose the General Ledger sub-menu, then Select the Balance Sheet option, or

b)From the Quick Access Menu, Select Reports and Choose the General Ledger sub-menu, then Select the Balance Sheet option.

 

Those General Ledger Accounts with a zero balance ("$0.00") based on the As Of Date selected below will not be listed in the report.

 

Balance Sheet tabs - There are three tabs on the Balance Sheet dialog.

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).

 

HelpFilesGeneralLedgerNewBalanceSheetOptions

Balance Sheet - Options tab

 

Dates - The default option is Custom which allows you to Choose a specific As Of Date for reporting the Account Balances that existed at the end of Accounting Period or Date selected below (see the As Of option discussion next).

 

HelpFilesGeneralLedgerBalanceSheetDateOption

Balance Sheet Options - Dates field

 

Alternately, using the Drop-Down Selection List provided, Choose one of the predefined Reporting Periods.

oThe illustration above provides the appropriate description of each of these Reporting Period choices.

When the desired Accounting Period is selected, if a predefined Period is chosen, the system will insert the appropriate Date in the As Of field.

 

As Of - This option is only available for User input when the Custom option is chosen above.

 

HelpFilesGeneralLedgerNewBalanceSheetAsOfOption

Balance Sheet Options - As Of selection

 

a)Click on the As Of Date field and enter in the desired Date using a MM/DD/YYYY format; or

b)Use the Drop-Down Calendar/Date Entry field provided to Choose the desired As Of Date for this Balance Sheet.

 

Group by GL Accounts - Check this box to list each General Ledger Account only once, with only a summary total for all Financial Transactions posted to all Divisions assigned to that Account Number.

If no Check is inserted, the Financial Transaction total for each General Ledger Account will be listed for each Division,

This will result in the same General Ledger Account Number being listed multiple times to show the subtotals for each individual Division

However, as described below, the Balance Sheet report may also be limited to a specific set of one or more Divisions

 

Show Percent - Check this box (it will be Checked by default) to have a "% Total Assets" column included in the Balance Sheet report.

 

Divisions - By default, the Financial Information from All Divisions will be reported:

Specific - To specify a specific Division to be reported (i.e., a set of one or more Divisions):

oClick the Specific button and Click the Ellipse on the right side of the Specific field.

oUsing the Select Division dialog that will be displayed:

 

HelpFilesSelectDivisionDialog

Select Division dialog

 

oCheck the Division(s) to be included in this report.

oClick the OK button.

Note: The Summary Calculations that normally appear at the end of this Balance Sheet report will not be included unless the report is run for All Divisions!

 

Print - Click the Print button HelpFilesPrintButtonNoPictureto Preview and optionally Print (to a File or a Printer) this Balance Sheet.

 

The Preview tab presents the report which resulted from the Options you've selected.

 

HelpFilesGeneralLedgerNewBalanceSheetPreview

Balance Sheet - Page 1 - Preview tab

 

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrows to set the exact amount of Zoom you want.

 

HelpFilesGeneralLedgerNewBalanceSheetPreview2

Balance Sheet - Last Page - Preview tab

 

GL Number - Click any General Ledger Account Number to view the Account Register which will list the Financial Transactions posted to that GL Number (listing a one month look-back based on the As Of Date selected).

 

HelpFilesBalanceSheetWithAccountRegister

 

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIconthe displayed Balance Sheet, and may also be converted to a PDF or various other types of documents, or into an Excel® Spreadsheet file.

Email - Click the Email button HelpFilesEmailButtonto send the Report to an Email Address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

 

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesGeneralLedgerNewBalanceSheetDataView

Balance Sheet - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View tab (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.