Work Order Detail

This Help File Page was last Modified on 04/01/2017

<< Click to Display Table of Contents >>

Navigation:  Service Tracking System > Service Tracking Reports >

Work Order Detail

This Help File Page was last Modified on 04/01/2017

The Work Order History Detail report provides a list of all Technician Status changes that were recorded for the Technician(s) who performed work on Service Requests.

These Tech Status changes may have been entered through the Technician Activity tab on the associated Work Order Form, and/or by using the Tech Status Form itself to do so.

The Work Order History Detail report information is provided based on a specified Date Range.

To print the Work Order History Detail report:

a)From the Backstage Menu System Select Reports and Choose Service Tracking and Select the Work Order Detail option, or

b)From the Quick Access Menu, Select Reports and Choose Service Tracking and Select the Work Order Detail option

 

Work Order History Detail Report - There are three tabs on the Work Order History Detail report dialog.

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).

 

HelpFilesWorkOrderHistoryReportDialog

Work Order History Report - Options tab

 

Enter the Beginning and Ending dates for the report using the Drop-Down Calendar/Date Entry fields provided.

By default, both dates will be set as Today.

However, you may Choose any desired Date Range using the Drop-Down Calendar/Date Entry fields.

Print - Click the Print button HelpFilesPrintButton to Preview and optionally Print (to a File or a Printer) this Work Order History Detail Report.

To Exit this Report dialog, Click the Close button HelpFilesReportDialogCloseButton toward the bottom of the Options tab.

 

 

Preview - The Preview tab presents the report which resulted from the Options you've selected.

Up Arrow/Down Arrow - hi - Moves the report one line up, or one line down, respectively.

Page Up/Page Down - Moves the report to the previous or next page, respectively.

 

HelpFilesWorkOrderHistoryReportSample

Work Order History Detail - Preview tab

Home - HelpFilesHomeKey- Using either the screen Icon or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen Icon or your Keyboard's End key, moves the report to the bottom of the last page.

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrows to set the exact amount of Zoom you want.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIconthe displayed Work Order History Detail Report.

Email - Click the Email HelpFilesEmailButtonbutton to send this report to an Email address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

 

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesWorkOrderHistoryReportDataView

Work Order History Detail - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View tab (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.