Profit & Loss Comparison

This Help File Page was last Modified on 06/12/2018

<< Click to Display Table of Contents >>

Navigation:  General Ledger System > Financial Statements & Reporting >

Profit & Loss Comparison

This Help File Page was last Modified on 06/12/2018

This Profit & Loss Comparison report compares Revenue to Expenses for All or a selected set of (one or more) Departments, and/or a selected set of (one or more) Divisions, for a User chosen Custom Date Range, or for one of the predefined Accounting Periods; reporting the net difference between each of those Periods (or the Month within those Years) as the Profit (or Loss - if those Expenses are greater than the Revenue) for each of the reported Years/Months.

 

The Profit & Loss Comparison report (like an Income Statement) compares Revenue to Expenses for All or a selected set of (one or more) Departments, for a chosen (by default the Current) Year and the immediate preceding (Last) Year, or optionally, for a selected Month within that chosen Year; reporting the net difference between each of those Years (or the Month within those Years) as the Profit (or Loss - if those Expenses are greater than the Revenue) for each of the reported Years/Months.

To print this version of the Profit & Loss Comparison report use either of these two methods:

a)From the Backstage Menu System Select Reports and Choose the General Ledger sub-menu, then Select the Profit & Loss Comparison option, or

b)From the Quick Access Menu, Select Reports and Choose the General Ledger sub-menu, then Select the Profit & Loss Comparison option.

 

Profit & Loss Comparison tabs - There are three tabs on the Profit & Loss Comparison dialog.

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).

 

HelpFilesProfit&LossComparisonOptions

Profit and Loss Comparison - Options tab

 

A.Dates - As illustrated above, the default Dates option is Custom

This Custom option allows the User to identify a Compare / To Date Range and a And / To Date Range; which will show the ending Account Balances which existed at the end of each of the selected Date Ranges.

oUse the Drop-Down Calendar/Date Entry fields provided to Choose the desired Compare / To Date Range and the And / To Date Range for this Profit & Loss Comparison.

 

HelpFilesProfit&LossComparisonOptions-CustomDates

Profit and Loss Comparison - Options tab - Custom Dates option

 

oUnderstanding the Compare / To and the And / To fields

i.These fields are only available for User input when the Custom option is chosen.

 

HelpFilesGeneralLedgerProfit&LossComparison-DateRangeFields

Income Statement Options - Date Range selections

 

ii.Compare - Use the Drop-Down Calendar/Date Entry fields provided to Choose the desired Compare Date for this Profit & Loss Comparison.

iii.To - Use the Drop-Down Calendar/Date Entry field provided to Choose the desired To Date for this Profit & Loss Comparison.

iv.And - Use the Drop-Down Calendar/Date Entry fields provided to Choose the desired And Date for this Profit & Loss Comparison.

v.To - Use the Drop-Down Calendar/Date Entry field provided to Choose the desired To Date for this Profit & Loss Comparison.

vi.The resulting Profit & Loss Comparison report will be produced for these Date Ranges:

 

HelpFilesProfit&LossComparisonPreview-CustomDates

Profit and Loss Comparison - Preview tab - Custom Dates

 

B.Dates - Alternately, using the Drop-Down Selection List provided, the User may Choose one of the predefined Reporting Periods.

When a predefined Reporting Period is used, comparison dates will be the corresponding dates within the previous Fiscal Year,.

 

HelpFilesProfit&LossComparisonDatesOptionList

Profit and Loss Comparison - Options tab - Dates option list

 

Use the Drop-Down Selection List to Choose the desired predefined Reporting Period.

oThe illustration above provides the each description of these predefined Reporting Period choices.

oOnce the desired predefined Reporting Period is selected, the system will insert the appropriate Comparison Date Range in the Compare / To and the And / To Date fields.

 

Group by GL Accounts - Check this box to list each General Ledger Account only once, with only a summary total for all Financial Transactions posted all to Divisions.

If no Check is inserted, the Financial Transaction total for each General Ledger Account will be listed for each Division

oThis will result in the same General Ledger Account Number being listed multiple times to show the subtotals for each individual Division

oHowever, as described below, the Profit & Loss Comparison report may also be limited to a specific set of one or more Divisions

The system will save the last setting for the Group by GL Account Check Box and display it as the default until the User changes it.

 

Divisions - By default, the Financial Information from All Divisions will be reported:

Specific - To specify a specific Division to be reported (i.e., a set of one or more Divisions):

oClick the Specific button and Click the Ellipse on the right side of the Specific field.

oUsing the Select Division dialog that will be displayed:

 

HelpFilesSelectDivisionDialog

Select Division dialog

 

oCheck the Division(s) to be included in this report.

oClick the OK button.

 

Departments - By default, the Financial Information from All Departments will be reported.

Specific - To specify a specific Department to be reported (i.e., a set of one or more Departments):

oClick the Specific button and Click the Ellipse on the right side of the Specific field.

oUsing the Select Division dialog that will be displayed:

 

HelpFilesSelectDepartmentDialog

Select Department dialog

 

oCheck the Department(s) to be included in this report.

oClick the OK button.

 

HelpFilesProfit&LossComparisonDivision&DepartmentOptionsSelected

Profit and Loss Comparison

Dates, Group by GL Account, Division and Department options selected

 

Print - Click the Print button HelpFilesPrintButtonNoPictureto Preview and optionally Print (to a File or a Printer) this Profit & Loss Comparison.

 

The Preview tab presents the report which resulted from the Options you've selected.

Up Arrow/Down Arrow - hi - Moves the report one line up, or one line down, respectively.

Page Up/Page Down - Moves the report to the previous or next page, respectively.

 

HelpFilesProfit&LossComparisonPreview

Profit and Loss Comparison - Preview tab

 

 

HelpFilesProfit&LossComparisonPreview-SelectedDivisions&Departments

Profit and Loss Comparison - Preview tab - Not Grouped by GL Account and with selected Divisions & selected Departments

 

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrows to set the exact amount of Zoom you want.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIconthe displayed Profit & Loss Comparison, and may also be converted to a PDF or various other types of documents, or into an Excel® Spreadsheet file.

Email - Click the Email button HelpFilesEmailButtonto send the Report to an Email Address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

 

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesProfit&LossComparisonDataView

Profit and Loss Comparison - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View tab (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.