Ledger Card

This Help File Page was last Modified on 03/22/2019

<< Click to Display Table of Contents >>

Navigation:  Accounts Receivable System - The Receivables Module > Subscriber Information > Quick Access Icons on the Subscribers Form > Reports Icon on Subscribers Form >

Ledger Card

This Help File Page was last Modified on 03/22/2019

Maintaining a Ledger Card is a long honored tradition among bookkeepers - who like the "running account status" style of listing each Account's transactions as they occur.

There are two Ledger Card formats available within MKMS:

1.Traditional - A list of all transactions with complete transactional detail included.

2.Contemporary - A list of all transactions (with transactional detail being optional) but includes a running balance due.

 

To print a Subscriber's Ledger Card,

Press F2 Search to locate the desired Account.

Click the special Reports Icon on Actions Menu section of the Subscribers Form.

Choose Accounts Receivable.

Select Ledger Card.

 

Ledger Card report tabs - There are three tabs on the Ledger Card report dialog.

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).

Traditional - Click this button to create the Traditional Ledger Card report format.

 

HelpFilesLedgerCardDialog

Subscriber's Reports Menu  - Ledger Card - Traditional options

 

Full Report - This is the default option and lists all the Accounts Receivable Transactions on file for the current Subscriber.

By Dates - If the Traditional format is been chosen, the Ledger Card report may be created for a specified Date Range.

oClick this option to specify the desired Date Range to be reported.

Report Dates - If the By Dates option is selected, enter the desired Date Range:

a)Click on the Date field and type the desired Date using a MM/DD/YYYY format; or

b)Use the Drop-Down Calendar/Date Entry field provided to Choose the desired Date

oFrom: The default date will be three months prior to Today but this date may be changed, if required.

> Use the Drop-Down Calendar/Date Entry field provided to Select the desired starting date for this Ledger Card report.

oTo: The default date will be Today but this date may be changed, if required.

> Use the Drop-Down Calendar/Date Entry field provided to Select the desired ending date for this Ledger Card report.

Show Invoice Comments - Check to include any Comments entered on Invoices.

Show Line Item Comments - Check to include the Memo entries (if present) for each detail line item.

Print from Newest to Oldest - By default, the Ledger Card lists transactions from the oldest to the most current.  

oCheck this box to reverse that order.

Show Detail - This option is automatic with the Traditional format.

 

Contemporary - Click this button to create the Contemporary Ledger Card report format.

 

HelpFilesLedgerCardDialogContemporary

Subscriber's Reports Menu  - Ledger Card - Contemporary options

 

Full Report - This is the mandatory selection so the Full Report button is Clicked automatically.

By Dates - This option is not available with the Contemporary format is chosen.

Show Invoice Comments - Check to include any Comments entered on Invoices.

Show Line Item Comments - Check to include the Memo entries (if present) for each detail line item.

oWhen this option is selected, also Check the Show Detail? option below.

oLine item detail may always be viewed by Clicking the Invoice item.

oDetailed Receipt information may always be viewed by Clicking the Receipt item.

Print from Newest to Oldest - By default, the Ledger Card lists transactions from the oldest to the most current.  

oCheck this box to reverse that order (oldest to newest is the normal default).

Show Detail - Check Show Detail to have complete transaction detail included.

oIf the Contemporary format is chosen and the Show Detail is not Checked, Click on any line item when previewing the report and the Details for that line item will be displayed.

 

Running Balance - Lists all Invoices for (Purchases by) this Subscriber.

 

HelpFilesLedgerCardDialogRunningBalance

Subscriber's Reports Menu  - Ledger Card - Running Balance options

 

By Dates - When the Running Balance format is been chosen, the Ledger Card report will be created for a specified Date Range.

oTherefore, this option is selected automatically.

Report Dates - By default, the Dates provided will be from Three Months prior to Today. Accept these Dates or enter the desired Date Range:

a)Click on the Date field and type the desired Date using a MM/DD/YYYY format; or

b)Use the Drop-Down Calendar/Date Entry field provided to Choose the desired Date

oFrom: The default date will be three months prior to Today but this date may be changed, if required.

> Use the Drop-Down Calendar/Date Entry field provided to Select the desired starting date for this Ledger Card report.

oTo: The default date will be Today but this date may be changed, if required.

> Use the Drop-Down Calendar/Date Entry field provided to Select the desired ending date for this Ledger Card report.

No other options are required or available.

 

Print - Regardless of the Format chosen or the Options selected, Click the Print button to Preview or Print (to a File or a Printer) the selected Ledger Card report format.

 

Preview - The Preview tab presents the report which resulted from the Options you've selected.

By default, The Traditional format (shown below) shows the details of each transaction.

 

HelpFilesLedgerCardPreviewTraditional

Preview tab - Traditional Ledger Card format

 

By default, the Contemporary format (see below) shows each transaction.

The Ledger Card options offer the choice to include the Details, or while viewing selected details may be obtained

 

HelpFilesLedgerCardPreviewContemporary

Preview tab - Contemporary Ledger Card format - selected Detail

 

HelpFilesLedgerCardPreviewRunningBalance

Preview tab - Running Balance Ledger Card format - selected Detail

 

Up Arrow/Down Arrow - hi - Moves the report one line up, or one line down, respectively.

Page Up/Page Down - Moves the report to the previous or next page, respectively.

 

Home - HelpFilesHomeKey- Using either the screen Icon or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen Icon or your Keyboard's End key, moves the report to the bottom of the last page.Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrow to set the exact amount of Zoom you want.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIconthe displayed Ledger Card.

Email - Click the Email button HelpFilesEmailButtonto send the Report to an Email Address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close button x on the right at the top of the Preview tab.

 

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesLedgerCardDataView

Ledger Card - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View tab (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close button x on the right at the top of the Data View tab.