Job Profit Summary

This Help File Page was last Modified on 04/03/2017

<< Click to Display Table of Contents >>

Navigation:  Inventory Tracking & Job Costing System > Job Costing 2.0 Reports >

Job Profit Summary

This Help File Page was last Modified on 04/03/2017

Job Profit Summary report is configurable in many ways, and provides a Profit & Loss type of report for Jobs that have been entered using the Version 2.0 Job Costing Form.

To access the Job Profit Summary report:

a)From the Backstage Menu System Select Reports and Choose Job Costing and Select the Job Costing 2.0 option, or

b)From the Quick Access Menu, Select Reports and Choose Job Costing and Select the Job Costing 2.0 option

Click the Job Profit Summary option to view the Job Profit Report dialog shown below.

 

Job Profit Report tabs - There are three tabs on the Job Profit  Report dialog.

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).

 

HelpFilesJobProfitReportDialog

Job Profit Report - Options Tab

 

Subscribers - Choose the Subscribers that are to be included in the Job Profit Summary report.

All - Any Subscribers with a Job recorded (based on further selections below) will be included.

Specific - Only the Jobs for the specified Subscriber(s) will be included.

 

HelpFilesJobListingSpecificDialog

Subscribers selection area for All or Specific Subscriber

 

If Specific is selected, Click the Search Icon to display the Select Subscriber dialog.

Check the Subscriber records - as many as needed - that are to be included in the Jobs Profit Summary report.

 

HelpFilesSelectSubscriberDialogBox

Select Subscriber dialog

 

Click OK when you have located and Checked all of the desired records.

The Subscriber Search Form will Close and all of the selected record numbers will be inserted into the Specific field.

 

Jobs - Specify which Jobs are to be included.

All - All Jobs, whether Active or Completed, are to be listed.

Active Only - Only Jobs that are still Active are to be listed.

Completed Only - Only Jobs that have been Completed are to be listed

 

Started Between - If Checked, identify the Date Range to be reported.

 

HelpFilesJobListingStartedBetweenDialog

Completed Between - If Checked, identify the Date Range to be reported.

You may only specify a Started Date Range or a Completed Date Range for inclusion in the list.

If you Check both a Started and a Completed Date Range option, an error will be displayed.

 

HelpFilesJobProfitSummaryOneDateRangeOnly

Invalid Date Selection error

oClick OK. The Check Mark will be removed from Both Started Between and Completed Between boxes.

oMake the proper selection.

 

Which Jobs?

All Jobs - Click the All Jobs button to have all Jobs included.

Loss Jobs Only - Click the Loss Jobs Only button to include only those Jobs that are experiencing a Loss.

Profit Jobs Only - Click the Profit Jobs Only button to include only those Jobs that are making a Profit.

 

Job Manager - Specify which Job Managers are to be included.

Note: Job Managers are identified on the Personal tab of the Employees Form.

All - All Jobs assigned to any Job Manager will be included.

Specific - Only Jobs assigned to a specified Job Manager will be included in the Jobs Profit Summary report.

 

HelpFilesJobProffitSummaryByJobManagerOption

Specific (Job Manager) ellipse

 

If Specific is chosen, Click the Ellipse button to display - and select from - the Drop-Down Selection List containing all the Job Managers who have been identified as such on the Personal tab of the Employees Form.

oOptionally, select the Unassigned option offered in the Job Manager Drop-Down Selection List to see those Jobs that have not yet been assigned to a Job Manager.

Print - Click the Print button HelpFilesPrintButton to Preview and optionally Print (to a File or a Printer) this Job Profit Summary report.

To Exit this Report dialog, Click the Close button HelpFilesReportDialogCloseButton toward the bottom of the Options tab.

 

Preview - The Preview tab presents the report which resulted from the Options you've selected.

Up Arrow/Down Arrow - hi - Moves the report one line up, or one line down, respectively.

Page Up/Page Down - Moves the report to the previous or next page, respectively.

 

HelpFilesJobProfitReportPrintPreview

Job Profit Summary - Preview tab

Home - HelpFilesHomeKey- Using either the screen Icon or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen Icon or your Keyboard's End key, moves the report to the bottom of the last page.Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrow to set the exact amount of Zoom you want.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIconthe displayed Job Profit Summary report.

Email - Click the Email button HelpFilesEmailButtonto send the Report to an Email Address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

 

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesJobProfitReportDataView

Data View of the Job Profit Summary Report

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View tab (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.