Inventory Worksheet

This Help File Page was last Modified on 04/03/2017

<< Click to Display Table of Contents >>

Navigation:  Inventory Tracking & Job Costing System > Inventory Tracking Reports >

Inventory Worksheet

This Help File Page was last Modified on 04/03/2017

The Inventory Worksheet Report provides an Inventory Items List designed to facilitate a manually generated inventory count.

To access the Inventory Worksheet Report:

a)From the Backstage Menu System Select Reports then Choose Inventory Reports and Select the Inventory Worksheet option, or

b)From the Quick Access Menu, Select Reports then Choose Inventory Reports and Select the Inventory Worksheet option

 

Inventory Worksheet Report tabs - There are three tabs on the Inventory Worksheet Report dialog.

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).

 

HelpFilesInventoryWorksheetReportDialog

Inventory Worksheet Report - Options tab

 

Order By - Establish the sequence in which these Inventory Items will be listed.

Group Code and Part Number - The default - sorts the Inventory Items by Part Group Code, then within each Part Group set, by Part Number (Item ID).

Note: The Group Code refers to the "Part Group" Code that may be assigned in the Part Group field within the Inventory Info section of the Sale-Purchased Item Form. The Part Group Code may have 1 - 4 characters and letters in the Code will be capitalized.

Part Number - Sort the Inventory Items by Part Number (Item ID).

Vendor - Sort the Inventory Items by Vendor, then within each Vendor, by their Part Number (Item ID).

Location - Sort the Inventory Items by their Location.

 

One/All - Select whether you want One or All of the selected Order By type's data to be listed.

The field name (Group, Part Number, Vendor or Location) above the Selection List  changes based on the Order By selection you made.

 

HelpFilesWarehouseDropDown

Sample Warehouse Selection List

 

If One is selected, use the Drop-Down Selection List to Choose the Inventory Items in what Group, Part Number, Vendor or Location that you want included.

 

HelpFilesWarehouseLocationsDropDown

Sample Warehouse Location Selection List

 

Exclude Inactive Items - Check this box to eliminate an Inactive Inventory Items from the report.

Exclude Zeros - Check this box to eliminate any Inventory Items that have no Available On Hand and no Committed On Hand quantities from the report.

Print - Click the Print button HelpFilesPrintButton to Preview and optionally Print (to a File or a Printer) this Inventory Worksheet.

To Exit this Report dialog, Click the Close button HelpFilesReportDialogCloseButton toward the bottom of the Options tab.

 

Preview - The Preview tab presents the report which resulted from the Options you've selected.

Up Arrow/Down Arrow - hi - Moves the report one line up, or one line down, respectively.

Page Up/Page Down - Moves the report to the previous or next page, respectively.

 

HelpFilesInventoryWorksheetReportPreview

Inventory Worksheet Report - Preview tab

Home - HelpFilesHomeKey- Using either the screen icon or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen icon or your Keyboard's End key, moves the report to the bottom of the last page.

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrows to set the exact amount of Zoom you want.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIconthe displayed Inventory Worksheet.

Email - Click the Email button HelpFilesEmailButtonto send the Report to an Email Address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

 

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesInventoryWorksheetReportDataView

Inventory Worksheet Report - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View Form (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.