Excessive Signals Report

This Help File Page was issued on 09/30/2017

<< Click to Display Table of Contents >>

Navigation:  Central Station Monitoring > Monitoring related Reports >

Excessive Signals Report

This Help File Page was issued on 09/30/2017

The Excessive Signals Report lists only those Accounts which have sent Alarm Signals within the Date Range specified, and match one or more of the following cases:

1.All Accounts that are not being monitored for an Alarm Dealer that have exceeded the Signal Count Limitations established in the Excessive Signals Report dialog for Active and Passive Accounts

 

HelpFilesExcessiveSignalsReportActivePassiveCounts

Active & Passive maximums set in the Excessive Signals Report dialog

 

2.All Accounts being monitored for an Alarm Dealer who do not have Signal Count Limitations set in their Dealer Form, and have exceeded the Signal Count Limitations established in the Excessive Signals Report dialog for Active and Passive Accounts

 

HelpFilesExcessiveSignalsReportActivePassiveCounts

Active & Passive maximums set in the Excessive Signals Report dialog

 

3.Specific set (of one or more) Dealer Accounts that have their Signal Count Limitations established on their Dealer Form and have exceeded those Signal Count Limitations.

 

HelpFilesDealersSignalInformation

Dealers Form - Main tab - Signal Information section - Max Signals entries

 

To view the Excessive Signals Report dialog:

a)From the Backstage Menu System Select Reports and Choose Monitoring and Select the Excessive Signals option, or

b)From the Quick Access Menu, Select Reports and Choose Monitoring and Select the Excessive Signals option

 

Excessive Signals tabs - There are three tabs on the Excessive Signals dialog.

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).

 

HelpFilesExcessiveSignalsOptions

Excessive Signals Report - Options tab

 

Report For Dealer(s) - List this information for which Accounts?

All Accounts - To include all Accounts - being monitored for Alarm Dealers (with no Signal Count Limitations established) and including In-House (Non-Dealer) Accounts, Click this button.

Specific - To include Accounts for a specified set of (one or more) Alarm Dealers,

oClick this Specific button

oClick the Ellipse to open the Select Dealers dialog.

oChoose which Dealer(s) who are to be included on this report by Checking the Selected box for one or more Dealers on this Select Dealers dialog.

 

HelpFilesSelectDealersDialog

Select Dealers dialog

 

oClick the OK button to Close the Select Dealers dialog.

oThe Selected Dealer Code(s) will be inserted into the Dealer(s) field.

oNo Active and/or Passive values need to be entered because the Signal Count Limitations established on the selected Dealers Forms will prevail (see 3. above).

 

HelpFilesExcessiveSignalsReportNoActivePassiveCounts

 Active and Passive maximums grayed out on Excessive Signals Report dialog

 

If All Accounts is chosen:

 

HelpFilesExcessiveSignalsReportActivePassiveCounts

 Active and Passive maximums in the Excessive Signals Report dialog

 

Active - Enter the maximum number of Active Signals that Non Dealer (and Non Configured Dealer's) Accounts are allowed.

Passive - Enter the maximum number of Passive Signals that Non Dealer (and Non Configured Dealer's) Accounts are allowed.

 

HelpFilesExcessiveSignalsZeroLimitsWarning

Questionable Report Criteria!

 

If Signal Count Limitation values are not entered, and the Specific option is not chosen, a warning message will be displayed offering options to continue (Yes), stop (no), or cancel the report.

 

Report From: - There is no default Date.  

Use the Drop-Down Calendar/Date Entry field to Choose the desired Starting Date for this report.

Report To: - There is no default Date.  

Use the Drop-Down Calendar/Date Entry field to Choose the desired Ending Date for this report.

 

Page Break on New Dealer - After your Company's Non Dealer Subscribers are listed, this report lists in Alarm Dealer order.

To format the report so that each new Dealer starts a new page, Check this box.

Print - Click the Print button HelpFilesPrintButton to Preview and optionally Print (to a File or a Printer) this Excessive Signals Report.

To Exit this Excessive Signals dialog, Click the Close button HelpFilesReportDialogCloseButton on the bottom of the Options tab.

 

Preview - The Preview tab presents the report which resulted from the Options you've selected.

Up Arrow/Down Arrow - hi - Moves the report one line up, or one line down, respectively.

Page Up/Page Down - Moves the report to the previous or next page, respectively.

 

HelpFilesExcessiveSignalsReportPreview

Excessive Signals Report - Preview tab

Home - HelpFilesHomeKey- Using either the screen Icon or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen Icon or your Keyboard's End key, moves the report to the bottom of the last page.

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrows to set the exact amount of Zoom you want.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIconthe displayed Excessive Signals.

Email - Click the Email HelpFilesEmailButtonbutton to send this report to an Email address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

 

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesExcessiveSignalsReportDataView

Excessive Signals Report - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View tab (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.