Credits Issued Report

This Help File Page was last Modified on 03/25/2017

<< Click to Display Table of Contents >>

Navigation:  Accounts Receivable System - The Receivables Module > Receivable Reports - An Overview >

Credits Issued Report

This Help File Page was last Modified on 03/25/2017

From time to time it will be necessary to issue Credit Notes.

Credit Notes are simply Sales Invoices that have minus Quantities.

The final Total of a Credit Note is a Minus Value.

As such, these must eventually be Allocates to an existing Sales Invoice, thereby "paying it off", just as you would with a Receipt.

So, Credit Notes are generally used to "Write off" an Sale, or to provide a Subscriber with a "Credit" in the form of an Invoice adjustment, to resolve a dispute.

 

The list of Credit Notes that have been issued may be printed each month as part of your Company's Month Ending Procedures.

There are two ways to access the Credits Issued dialog:

a)From the Backstage Menu System Select Reports and Choose Receivable Reports, or

b)From the Quick Access Menu, Select Reports and Choose Receivable Reports.

Then, Select the Credits Issued option.

 

Note: To see a list of the Credit Memos that have not yet been allocated to specific Invoices, see the Unallocated Receipts and Credits report.

 

Credits Issued Report tabs - There are three tabs on the Credits Issued dialog.

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).

 

HelpFilesCreditsIssuedReportDialog

Credits Issued Report - Options tab

 

Report Type - Specify the format of the report.

Detail - By default, Detailed format is selected.

Summary - Click Summary to not include listing of the individual Credit Notes' Invoice Numbers.

 

Issued - By default it will be the most recently completed Month  - not the current Month but this Date Range may be changed, if needed.

a)Click on the Date field and type the desired Date using a MM/DD/YYYY format; or

b)Use the Drop-Down Calendar/Date Entry field provided to Choose the desired Date

From - Use the Drop-Down Calendar/Date Entry field to change the From Date of the Credit Notes to be included in the report.

To - Use the Drop-Down Calendar/Date Entry field to change the To Date of the Credit Notes to be included in the report.

Print - Click the Print button HelpFilesPrintButton to Preview and optionally Print (to a File or a Printer) this Credits Issued Report.

A Detail version of the Credits Issued Report is shown below.

The Summary version lists each Subscriber, but does not include each Credit memo issued, only the total Credit Notes issued to each.

To Exit this Report dialog, Click the Close button HelpFilesReportDialogCloseButton toward the bottom of the Options tab.

 

Preview - The Preview tab presents the report which resulted from the Options you've selected.

Up Arrow/Down Arrow - hi - Moves the report one line up, or one line down, respectively.

Page Up/Page Down - Moves the report to the previous or next page, respectively.

Subscriber ID - Click the Subscriber ID number to open their Subscriber Information Form.

Invoice # - Click the Invoice number to open that specific Sales Form.

CR Memo # - Click the Credit Memo number to open that specific Credit Memo Form.

 

HelpFilesCreditsIssuedReportPreview

Credits Issued Report - Preview tab - w/ Detail

Home - HelpFilesHomeKey- Using either the screen Icon or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen Icon or your Keyboard's End key, moves the report to the bottom of the last page.

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrow to set the exact amount of Zoom you want.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIconthe displayed Credits Issued Report.

Email - Click the Email button HelpFilesEmailButtonto send the Report to an Email Address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

.

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesCreditsIssuedReportDataView

Credits Issued Report - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View tab (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.