Accounting Audit Report

This Help File Page was last Modified on 05/03/2017

<< Click to Display Table of Contents >>

Navigation:  Security & Access Management > Audit Functions > Audit Reports >

Accounting Audit Report

This Help File Page was last Modified on 05/03/2017

The Accounting Audit Report, which provides a selectable list of any (or All) changes made to Sales Invoices, Receipt Allocations, Vendor Bills and Payment Allocations after the initial posting process was completed, is one of the Audit Functions available within MKMS.

When changes need to be made to these types of transactions once they are saved, an explanation must be entered by the user (if authorized to do so) briefly explaining why the change is occurring, or by another person who is an authorized person.

To print the Accounting Audit:

a)From the Backstage Menu System, Select Reports and Choose Audit Reports and Click Accounting Audit to access this Form, or

b)From the Quick Access Menu, Select Reports and Choose Audit Reports and Click Accounting Audit to access this Form.

 

Accounting Audit Report tabs - There are three tabs on the Accounting Audit dialog.

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).

 

HelpFilesAccountingAuditReportOptions

Accounting Audit - Options tab

 

Transaction Type - By default, [All] Accounting Audit Report records will be listed.  

Click the Drop-Down Multiple Selections Box to change this default option.

 

HelpFilesAccountingAuditReportTransacftionTypes

 

Check each type of transaction that you want included.

 

Date Range - By default, the from and to dates representing the immediately past week (including Today) is presented  

Click the Drop-Down Calendar/Date Entry field to enter the desired Date Range.

a)Click on the Date field and type the desired Date using a MM/DD/YYYY format; or

b)Use the Drop-Down Calendar/Date Entry field provided to Choose the desired Date

 

Users - Click the appropriate button to Choose whether All Users, or Specific User(s) are to be reported.

 

HelpFilesAccountingAuditReportSelectUsers

 

Select Users - You may use the Drop-Down Multiple Selections Box to Check each User's Log in Name that is to be included.

Print - Click the Print button HelpFilesPrintButton to Preview and optionally Print this Accounting Audit Report.

To Exit this Report dialog, Click the Close button HelpFilesReportDialogCloseButton toward the bottom of the Options tab.

 

Preview - The Preview tab presents the report which resulted from the Options you've selected.

Up Arrow/Down Arrow - hi - Moves the report one line up, or one line down, respectively.

Page Up/Page Down - Moves the report to the previous or next page, respectively.

 

HelpFilesAccountingAuditReportPreview

Accounting Audit Report - Preview tab

 

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrow to set the exact amount of Zoom you want.

Print - Click the Print button to Print HelpFilesPrintIconthe displayed Accounting Audit Report.

Email - Click the Email button HelpFilesEmailButtonto send the Accounting Audit Report to an Email Address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

.

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesAccountingAuditReportDataView

Accounting Audit Report - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View Form (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Dada View tab.