Leads

This Help File Page was last Modified on 03/30/2017

<< Click to Display Table of Contents >>

Navigation:  Prospect Tracking System > Prospect & Proposal Reports >

Leads

This Help File Page was last Modified on 03/30/2017

The Leads Report provides a list of which Subscribers and/or Prospects were produced from all (or a selected portion) of your Company's Leads

a.It is sorted by Lead Sources,

b.Sub-divided by Lead Type,

c.Includes how many Proposals and actual Invoices were created.

 

To view or print this Leads Report,

a)From the Backstage Menu System Select Reports and Choose Prospect And Proposal and Select the Leads option, or

b)From the Quick Access Menu, Select Reports and Choose Prospect And Proposal and Select the Leads option

 

HelpFilesLeadsReport

Leads Report - Options tab

 

Leads Report tabs - There are three tabs on the Leads Report dialog.

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).

Summary or Detail - Summary is selected by default.  

Source - The Sources of Sales Leads that you've defined:

All - By default, All Lead Sources will be included.

One - You may limit the report to a specific Lead Source.

oClick One

oUse the Select Lead Source dialog to Choose the desired Lead Source.

oClick OK to close the Select Lead Source dialog and insert that selection in the Source field.

Type - The Types of Sales Leads that you've defined:

All - By default, All Lead Types will be included.

One - You may limit the report to a specific Lead Type

oClick One

oUse the Select Lead Type dialog to Choose the desired Lead Type.

oClick OK to close the Select Lead Type dialog and insert that selection in the Type field.

Dates - Identify the Date Range to be included:

All - No Dates may be selected because all Lead dates will be reported.

oFrom - Shows Today but is grayed out and inactive.

oTo - Shows Today but is grayed out and inactive.

Limited - Select the Date Range to be reported using the Drop-Down Calendar/Date Entry fields provided:

a)Click on the Date field and type the desired Date using a MM/DD/YYYY format; or

b)Use the Drop-Down Calendar/Date Entry field provided to Choose the desired Date

 

oFrom - Enter the starting date from which the selection will be made.

oTo - Enter the ending date from which the selection will be made.

Charts - Using the Drop-Down Selection List provided, subject to the Options chosen, Choose a Pie or Bar Chart as part of this report's output.

If One Source, or One Type is Selected, this Charts option is not available.

Print - Click the Print button HelpFilesPrintButton to Preview and optionally Print (to a File or a Printer) this Leads Report.

To Exit this Report dialog, Click the Close button HelpFilesReportDialogCloseButton toward the bottom of the Options tab.

 

Preview - The Preview tab presents the report which resulted from the Options you've selected.

Up Arrow/Down Arrow - hi - Moves the report one line up, or one line down, respectively.

Page Up/Page Down - Moves the report to the previous or next page, respectively.

 

HelpFilesLeadsReportPreview

Leads Report - Preview tab

Home - HelpFilesHomeKey- Using either the screen Icon or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen Icon or your Keyboard's End key, moves the report to the bottom of the last page.

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrow to set the exact amount of Zoom you want.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIconthe displayed Leads Report.

Email - Click the Email button to open Outlook® and email this report to an address you specify.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

 

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesLeadsReportDataView'

Leads Report - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View Form (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.