Dealer Breakdown Report

This Help File Page was issued on 09/30/2017

<< Click to Display Table of Contents >>

Navigation:  Central Station Monitoring > Monitoring related Reports >

Dealer Breakdown Report

This Help File Page was issued on 09/30/2017

The Dealer Breakdown Report (designed and documented to comply with the Third Edition UL® 1981 Standard) provides a listing of each Dealer, their Accounts, related reporting and signal data, and summary information about each Dealer.

To view the Dealer Breakdown Report dialog:

1.From the Backstage Menu System Select Reports and Choose Monitoring and Select the Dealer Breakdown option, or

2.From the Quick Access Menu, Select Reports and Choose Monitoring and Select the Dealer Breakdown option

 

Dealer Breakdown Report tabs - There are two tabs on the Dealer Breakdown dialog.

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).

 

HelpFilesDealerBreakdownReportOptions

 Dealer Breakdown Report - Options tab

 

Report Type - Indicate which format will be used.

Summary - By default, the Summary format is selected.

Detail - Click Detail to have each Account listed within each Account Type.

 

Report For - List this Dealer Breakdown information for All Dealers, or one or more specified Dealers.

All - By default, All Dealer Accounts will be reported.

Specific - To report results for one or more Dealer's Accounts Click the Specific button then the Ellipse in the Dealer Code field.

oTo Choose the Dealer(s) required for this report, Check the Selected box for one or more Dealers on this Select Dealers dialog.

 

HelpFilesSelectDealersDialog

Select Dealers dialog

 

oClick the OK button to Close the Select Dealers dialog.

 

HelpFilesDealerBreakdownSelectedDealers

Dealer Code field

 

oThe Selected Dealer Code(s) will be inserted into the Dealer Code field.

 

Report Dates - Enter the Date Range for this Dealer Breakdown Report.

Start - By default, it will be the first day of the Current Month.  

oIf the Summary Report Type is selected, use the Drop-Down Calendar/Date Entry field to enter a different Start Date, if necessary.

End - By default, it will be the last day of the Current Month.  

oIf the Summary Report Type is selected, use the Drop-Down Calendar/Date Entry field to enter a different End Date, if necessary.

 

Include Offline Accounts? - To include Offline Accounts on this report, Check this box.

Show Totals? - If the Detail Report Type was selected, Check this box to have Summary Totals included in the report.

Charts - By default, no Chart will be provided.

If you have selected the Summary Report Type, using the Drop-Down Calendar/Date Entry field provided, you may request that a Pie or Bar Chart be included as part of this report's output.

 

HelpFilesDealerBreakdownReportPreviewChart

Dealer Breakdown Report - Summary Preview with the Pie Chart

 

Print - Click the Print button HelpFilesPrintButton to Preview and optionally Print (to a File or a Printer) this Dealer Breakdown Report.

To Exit this Dealer Breakdown Report dialog, Click the Close button HelpFilesReportDialogCloseButton on the bottom of the Options tab.

 

Preview - The Preview tab presents the report which resulted from the Options you've selected.

Up Arrow/Down Arrow - hi - Moves the report one line up, or one line down, respectively.

Page Up/Page Down - Moves the report to the previous or next page, respectively.

 

HelpFilesDealerBreakdownReportPreview

Dealer Breakdown Report - Preview tab

Home - HelpFilesHomeKey- Using either the screen Icon or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen Icon or your Keyboard's End key, moves the report to the bottom of the last page.

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrows to set the exact amount of Zoom you want.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIconthe displayed Dealer Breakdown Report.

Email - Click the Email HelpFilesEmailButtonbutton to send this report to an Email address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

 

Data View - This view provides a tabular (spreadsheet style) listing of the selected data.

 

HelpFilesDealerBreakdownReportDataView

Dealer Breakdown Report - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View tab (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.