Alarm History Summary

This Help File Page was issued on 09/30/2017

<< Click to Display Table of Contents >>

Navigation:  Central Station Monitoring > Monitoring related Reports >

Alarm History Summary

This Help File Page was issued on 09/30/2017

The Alarm History Summary report provides many options to selectively choose the Alarm Activity data that will be listed.

1.First, the report lists each Resolution Code that was used within the Date Range specified, and the number of Alarm Signals that were resolved with each of those codes.

2.Then the Total number of Alarm Signals is reported.

3.Finally, the Average number Per Day of Alarm, Opening & Closings and Test signals are reported.

 

To view the Alarm History Summary Report dialog:

1.From the Backstage Menu System Select Reports and Choose Monitoring and Select the Alarm History Summary option, or

2.From the Quick Access Menu, Select Reports and Choose Monitoring and Select the Alarm History Summary option

 

Alarm History Summary tabs - There are three tabs on the Alarm History Summary dialog.

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).

 

HelpFilesAlarmHistorySummaryOptions

Alarm History Summary - Options tab

 

Report For - Set the Date Range to be summarized.

Start Date - By default, the first day of the current month will be shown, use the Drop-Down Calendar/Date Entry field to re-set the start date, as desired.

End Date - By default, the last day of the current month will be shown, use the Drop-Down Calendar/Date Entry field to re-set the end date, as desired.

Print - Click the Print button HelpFilesPrintButton to Preview and optionally Print (to a File or a Printer) this Alarm History Summary.

To Exit this Alarm History Summary dialog, Click the Close button HelpFilesReportDialogCloseButton on the bottom of the Options tab.

 

Preview - The Preview tab presents the report which resulted from the Options you've selected.

Up Arrow/Down Arrow - hi - Moves the report one line up, or one line down, respectively.

Page Up/Page Down - Moves the report to the previous or next page, respectively.

 

HelpFilesAlarmHistorySummaryPreview

Alarm History Report Summary - Preview tab

Home - HelpFilesHomeKey- Using either the screen Icon or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen Icon or your Keyboard's End key, moves the report to the bottom of the last page.

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrows to set the exact amount of Zoom you want.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIconthe displayed Alarm History Summary.

Email - Click the Email HelpFilesEmailButtonbutton to send this report to an Email address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

 

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesAlarmHistorySummaryDataView

Alarm History Summary Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View tab (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.