Labels

This Help File Page was last Modified on 03/27/2017

<< Click to Display Table of Contents >>

Navigation:  Accounts Receivable System - The Receivables Module > Other Reports >

Labels

This Help File Page was last Modified on 03/27/2017

Even with email, faxes and the phone, from time to time, we still have to actually mail things to our Subscribers.

The basic purpose of this Labels option is to create mailing Labels for (selected) Subscribers.

In its more advance format, it provides several tools to help you create customized label sets based on your own specifications.

 

To access the Labels dialog:

a)From the Backstage Menu System Select Reports and Choose Labels, or

b)From the Quick Access Menu, Select Reports and Choose Labels

The Labels dialog will be displayed as shown below.

 

Labels tabs - There are three tabs on the Labels dialog.

Options - Initially only the Options tab is shown (until you Choose your Options and Select Print).

 

HelpFilesLabelsDialog

Labels - Options tab

 

Order By - Choose the appropriate order to have these Labels printed.

Name - The default is to list them Alphabetically by the Subscriber's Name.

CSID - List the Subscribers in Central Station Account Number (CSID) order.

Zip Code - List them by Zip Code (and listed Alphabetically by Subscriber Name within each Zip Code).

 

Filter - By default, No filter will be applied.  

Use the Drop-Down Selection List to Choose a predefined Subscriber Filter, if appropriate.

 

Print Special - Click the Print Special HelpFilesPrintSpecialButtonbutton to access the Select Filter Criteria Form

See the Print Special Label Filters chapter for more information.

 

Print - Click the Print button HelpFilesPrintButton to Preview and optionally Print (to a File or a Printer) these Labels.

To Exit this Report dialog, Click the Close button HelpFilesReportDialogCloseButton toward the bottom of the Options tab.

 

Preview - The Preview tab presents the report which resulted from the Options you've selected.

Up Arrow/Down Arrow - hi - Moves the report one line up, or one line down, respectively.

Page Up/Page Down - Moves the report to the previous or next page, respectively.

 

HelpFilesLabelsSample

Labels - Preview tab

Home - HelpFilesHomeKey- Using either the screen Icon or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen Icon or your Keyboard's End key, moves the report to the bottom of the last page.

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrow to set the exact amount of Zoom you want.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIconthe displayed Labels.

Email - Click the Email button HelpFilesEmailButtonto send the Report to an Email Address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

.

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesLabelsDataView

Labels - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View tab (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.