Time Sheets

This Help File Page was last Modified on 04/01/2017

<< Click to Display Table of Contents >>

Navigation:  Service Tracking System > Service Tracking Reports >

Time Sheets

This Help File Page was last Modified on 04/01/2017

Time Sheet Entries are made as they occur and/or soon thereafter.  

The Time Sheet report provides a "pay-week" style report for each Technician for your selected dates including hours, Work Orders that were Completed, W.O. # and Daily Totals.

 

Printing the Technician Time Sheets provides a(n):

1.Quick method to calculate Payroll.

2.Review of what each Technician has completed in the specified date frame.

3.Evaluation of the difference between their Pay Rate and Billing Rate totals.

4.Analysis of the "lost time" costs per Technician.

 

To print the Time Sheets Report:

a)From the Backstage Menu System Select Reports and Choose Service Tracking and Select the Time Sheet option, or

b)From the Quick Access Menu, Select Reports and Choose Service Tracking and Select the Time Sheet option

 

Print Time Sheets - There are three tabs on the Print Time Sheets dialog.

Options - Initially only the Options tab is shown until you make your Options selections (see the "Making the Selections" section below) and Select Print.

 

HelpFilesPrintTimeSheetsDialog

Print Time Sheets - Options tab

 

Making the Selections - These are the options for printing your Time Sheets Report:

Technicians - Choose which Technicians to list:

All - By default, All Technician are selected.  

Specific - To print the Time Sheets Report for one specific Technician, Click Specific.

Click the Search Icon to open the Select Technicians dialog.

Check as many Technician(s), as needed.

 

HelpFilesTimeSheetsPickTechnician

Select Technicians dialog

 

Click OK to accept all of your Technician selections

 

Dates - Choose the Date (Range) to be reported:

Today - By default, Today is selected.

Specific - To print the Time Sheets Report for one or more specified Days

Click Specific

By default, the dates offered will cover one week ending Today.

Select the desired starting and ending dates using the Drop-Down Calendar/Date Entry fields provided.

 

HelpFilesTimeSheetsDateSelection

Making a Specific Date Selection

 

Work Orders - Choose the numeric range of Work Orders (with Labor Time entries) to be reported:

All - By default, All Work Orders Completed within the parameters set above are included.  

Specific - To print the Time Sheets Report for one or more specified Work Orders

Click Specific

Click the Search Icon.

 

HelpFilesTimeSheetsSpecificWorkOrders

Select Work Orders dialog

 

The Select Work Order dialog will be displayed.

Check the specific Work Orders to be included.

 

HelpFilesTimeSheetsSelectWorkOrders

Select Work Order dialog

 

Click OK to accept your selections

 

Jobs - Choose which Jobs to report:

All - By default, All Jobs falling within the parameters set above are included.  

Specific - To print the Time Sheets Report for one or more specified Jobs

 

HelpFilesTimeSheetsJobSelection

Specific Job requested

 

Click Specific

Click the Search Icon.

The Select Job dialog will be displayed.

 

HelpFilesTimeSheetsSelectJob

Select Job dialog

 

Check the specific Jobs to be included.

Click OK to accept your selections

 

Show Rates? - To have the Billing and Pay Rates information included in this Print Time Sheets, Check this box.

Print - Click the Print button HelpFilesPrintButton to Preview and optionally Print (to a File or a Printer) the selected Time Sheets.

To Exit this Report dialog, Click the Close button HelpFilesReportDialogCloseButton toward the bottom of the Options tab.

 

Preview - The Preview tab presents the report which resulted from the Options you've selected.

Up Arrow/Down Arrow - hi - Moves the report one line up, or one line down, respectively.

Page Up/Page Down - Moves the report to the previous or next page, respectively.

 

HelpFilesTimeSheetsReportSample

Time Sheet Report - Preview tab

 

Home - HelpFilesHomeKey- Using either the screen Icon or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen Icon or your Keyboard's End key, moves the report to the bottom of the last page.

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrow to set the exact amount of Zoom you want.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIconthe displayed Print Time Sheets Report.

Email - Click the Email button to open Outlook® and email this report to an address you specify.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

 

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesPrintTimeSheetsDataView

Time Sheet Report - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View Form (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.