Holidays

This Help File Page was issued on 09/30/2017

<< Click to Display Table of Contents >>

Navigation:  Central Station Monitoring > Monitoring related Reports >

Holidays

This Help File Page was issued on 09/30/2017

Everyone likes to celebrate Holidays, and the businesses your Company is monitoring are no exception.  

But, almost every business has specialized, or no hours for certain Holidays throughout the year.

So, the Holidays Report provides a list of each Holiday record that have been defined and lists those Subscribers who celebrate that Holiday.

 

To access the Holidays Report dialog:

1.From the Backstage Menu System Select Reports and Choose Monitoring and Select the Holidays option

2.From the Quick Access Menu, Select Reports and Choose Monitoring and Select the Holidays option

 

Holidays Report tabs - There are three tabs on the Holidays Report dialog.

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).

 

HelpFilesHolidaysReportOptions

Holidays Report - Options tab

 

Holidays - Indicate what Holiday(s) are to be listed.

All - By default, All Holidays will be listed.

One - Click One to restrict the listing to One Holiday (which you will select below).

oIf One Holiday was selected, Choose the appropriate one using the Holiday Search dialog that will be presented automatically.

 

HelpFilesHolidaysReportSearchHolidayDialog

 

oThe Selected Holiday will be inserted into the Holiday field.

 

HelpFilesHolidaysReportOne

 

oTo Choose a different Holiday, Click the Search Icon.

 

Order By - Choose the order in which the Holidays will be listed.

Name - Click Name to sort the list by the name of the Holiday.

Date - Click Date to sort the list by the Date on which the Holiday occurs.

Print - Click the Print button HelpFilesPrintButtonto Preview and optionally Print (to a File or a Printer) this Holidays Report.

To Exit this Report dialog, Click the Close button HelpFilesReportDialogCloseButton toward the bottom of the Options tab.

 

Preview - The Preview tab presents the report which resulted from the Options you've selected.

 

HelpFilesHolidaysReportPreview

Holidays Report - Preview tab

Home - HelpFilesHomeKey- Using either the screen Icon or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen Icon or your Keyboard's End key, moves the report to the bottom of the last page.

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrows to set the exact amount of Zoom you want.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIcon the displayed Holidays Report.

Email - Click the Email HelpFilesEmailButtonbutton to send this report to an Email address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Preview tab.

 

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesHolidaysReportDataView

Holidays Report - Data View tab

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View tab (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.