Accounts Receivable Collection

This Help File Page was last Modified on 08/28/2017

<< Click to Display Table of Contents >>

Navigation:  Accounts Receivable System - The Receivables Module > Receivable Reports - An Overview >

Accounts Receivable Collection

This Help File Page was last Modified on 08/28/2017

The Accounts Receivable Collection Report is a multi-purpose Report.

This Accounts Receivable Collection Report is just that - a collections report.

It is not meant to tie back to your Company's Financial Statements.

It will only include those Accounts who have an Accounts Receivable Balance Due greater than $0.00.

The Balance shown will only reflect UnApplied Receipts and Credit Memos when, and only when the Subscriber's "net balance" is greater than $0.00.

 

Some important features and benefits of the Accounts Receivable Collection Report are:

It assists in the management and Collection of Past Due Accounts

It provides a review of the overall Aging Status of your Company's Receivables.

It may be used as part of the Monthly Review process.

It offers a compact Accounts Receivable Summary format.

It may be easily filtered by Division code.

 

There are two ways to access the Accounts Receivable (Collection) Report dialog

a)From the Backstage Menu System Select Reports and Choose Receivable Reports, or

b)From the Quick Access Menu, Select Reports and Choose Receivable Reports.

Then, Select the Accounts Receivable Collection option.

 

Accounts Receivable Collection Report tabs - There are three tabs on the Accounts Receivable Collection Report dialog.

Options - Initially only the Options tab is shown (until you make your Options selections and Select Print).

 

HelpFilesAccountsReceivableCollectionReportDialog

Accounts Receivable Collection Report - Options tab

 

Accounts Receivable Collection Report Options

Show Individual Invoices - Check this option to have all the Past Due Subscriber's Invoices included in the report.

Show Invoice Line Items - If the option was Checked, you may also Check this option to include the Line Item Detail for all the Past Due Subscriber's Invoices in the report.

Division - If appropriate, use the Drop-Down Selection List to Choose to include only those Subscribers who are assigned to a specific Division.

 

Options - Offers many ways to select which Subscribers will be included in the Accounts Receivable Collection Report based on their Past Due Status.

Past Due Accounts - List All Subscribers that are Past Due.

Accounts 1 to 30 Days Past Due - List only Subscribers who have Invoices from 1 to 30 Days Past Due.

All Accounts More than 30 Days Past Due - List only Subscribers who have Invoices More than 30 Days Past Due.

Accounts 31 to 60 Days Past Due -  List only Subscribers who have Invoices from 31 to 60 Days Past Due.

All Accounts More than 60 Days Past Due - List only Subscribers who have Invoices More than 60 Days Past Due.

Accounts 61 to 90 Days Past Due -  List only Subscribers who have Invoices from 61 to 90 Days Past Due.

All Accounts More than 90 Days Past Due - List only Subscribers who have Invoices More than 90 Days Past Due.

All Invoices (Excludes future Invoices) - List All Subscribers who have an Invoice with any Balance Due, but Excludes Invoices dated after Today.

 

Print - Click the Print button HelpFilesPrintButton to Preview and optionally Print (to a File or a Printer) this Accounts Receivable Collection report.

To Exit this Report dialog, Click the Close button HelpFilesReportDialogCloseButton toward the bottom of the Options tab.

 

Accounts Receivable Collection Report Preview - The Preview tab presents the report which resulted from the Options you've selected.

 

HelpFilesAccountsReceivableReportDetailSample

Accounts Receivable Collection Report - Preview tab with Detail

 

The Accounts Receivable Collection Report's provides a summary Aging Status with Totals.

 

HelpFilesAccountsReceivableReportPreviewTotalsPage

Accounts Receivable Collection Report - Preview tab with Totals

 

Up Arrow/Down Arrow - hi - Moves the report one line up, or one line down, respectively.

Page Up/Page Down - Moves the report to the previous or next page, respectively.

 

HelpFilesReportPreviewButtons

 Accounts Receivable Report - Preview Buttons

 

Home - HelpFilesHomeKey- Using either the screen Icon or your Keyboard's Home key, moves the report to the top of the first page.

End - HelpFilesEndKey- Using either the screen Icon or your Keyboard's End key, moves the report to the bottom of the last page.

Arrows - The arrows allow you to move back and forth, from page to page.

Number - Indicates the page number you are viewing.

You may also type in a specific page number, Press 8 Enter and that page will be displayed immediately.

If you enter an invalid page number, it will be ignored.

Fit To Page - Click the first button after the arrows to size a full page of the report to fit the screen.

Zoom To 100% - Click the second button after the arrows to display the page at 100% (of the printed view).

Fit To Page Width - Click the third button after the arrows to size the page of the report to fit the full width of the screen.

Zoom To Percentage - Click the fourth button after the arrows to re-size the page of the report by percentage.

 

HelpFilesPercentageOfViewAdjuster

When you Click the Zoom To Percentage button, the Percentage selector will be displayed.

You may then Click the Up  or Down arrows to set the exact amount of Zoom you want.

Print - Click the Print button to Print (to a File or a Printer) HelpFilesPrintIconthe displayed Accounts Receivable Report.

Email - Click the Email button HelpFilesEmailButtonto send the Report to an Email Address of your choosing.

To Exit the Preview tab and Close this Report dialog Form, Click the Close button HelpFilesCloseBox on the right at the top of the Preview tab.

 

Data View - This view provides a tabular (spreadsheet style) presentation of the selected data.

 

HelpFilesAccountsReceivableCollectionReportDataView

Accounts Receivable Collection Report - Data View

 

Arrows - Click the arrows to move through the record.

Export - Exporting the data from this Data View tab (note the "fly-over" help available on these buttons):

Export to CSV - Click the first button after the arrows to export the data to a Comma Separated Values (CSV) file format.

Export To Excel - Click the second button after the arrows to export the data to an Excel (.xls) file format.

Export To Html - Click the third button after the arrows to export the data to an HTML formatted file.

To Exit the Data View tab and Close this Report dialog Form, Click the Close box HelpFilesCloseBoxon the right at the top of the Data View tab.